Black screen with cursor before login screen


  1. Posts : 4
    Win10
       #1

    Black screen with cursor before login screen


    Hello.

    I've got a problem with Windows 10 Pro 1803. It show only cursor on black screen with blinking busy blue cricle and hdd led. On fail safe mode there is black screen either.

    I tried to solve minor problems by doing in place upgrade but after that it won't show login screen. I have working Win10 on another disk but I really need to resurect this one.

    sfc log has 6MB ;/
    log

    cbs log:
    2018-11-20 19:57:31, Info DISM PID=5396 TID=5140 Scratch dire - Pastebin.com


    All attempts down below fails:
    I tried restore the point.
    I tried to move Windows.old to root of partition (because restore previous version option never works).
    I tried sfc from working Windows on another partition:
    Code:
    sfc /scannow /OFFBOOTDIR=d:\ /OFFWINDIR=d:\windows /OFFLOGFILE=c:\log.txt
    I tried dism:
    Code:
    dism /image:D:\ /Cleanup-Image /RestoreHealth /Source:G:\install.wim:5 /ScratchDir:D:\Scratch
    Removed from my old windows partition:
    UsrClass.dat from C:\Users\User\AppData\Local\Microsoft\Windows
    and files from C:\Users\user\AppData\Local\Microsoft\Windows\Caches\ and D:\Windows\System32\config\systemprofile\AppData\Local\Microsoft\Windows\Caches


    Could anyone help me? Any ideas?
    Last edited by hyper10; 20 Nov 2018 at 13:11.
      My Computer


  2. Posts : 8,634
    Mac OS Catalina
       #2

    Driver/GPU issue.
      My Computer


  3. Posts : 4
    Win10
    Thread Starter
       #3

    I have Integrated Intel HD4000. How to remove driver from offline system? In registry or just remove .sys file?
      My Computer


  4. Posts : 54
    Windows 10 Home x64
       #4

    In registry
      My Computer


  5. Posts : 8,634
    Mac OS Catalina
       #5

    hyper10 said:
    I have Integrated Intel HD4000. How to remove driver from offline system? In registry or just remove .sys file?
    Device Manager. Uninstall the driver and device, then reboot.
      My Computer


  6. Posts : 4
    Win10
    Thread Starter
       #6

    bro67 i could not login to the system (ctrl alt del is not working) even in safe mode.

    I deleted igfx service from:
    Code:
    \SYSTEM\CurrentControlSet\Services
    and VEN_8086&DEV_0166&SUBSYS_21F317AA&REV_09 from
    Code:
    SYSTEM\ControlSet001\Enum\PCI\
    I had to run regedit as system account user to delete it.

    I delete oem204.inf and oem204.pnf from \Windows\INF

    But now in safe mode blue busy ring next to cursor blinks in higher frequency. I still stuck before login screen.
      My Computer


  7. Posts : 3,644
    Windows 11 Pro 64 Bit 21H2
       #7

    Boot into Setup (Bios) go to the Security tab. Disable Secure Boot. Go to the Boot tab, Move internal HDD to First Boot device, If you have CSM or Legacy Boot, Disable this. In UEFI Bios, make sure Windows Boot Manager is first boot device. Save and Exit.
      My Computer


  8. Posts : 4
    Win10
    Thread Starter
       #8

    Bot into UEFI only with disabled CSM did not help.

    I look into event viewer files and find some errors in time order:
    Code:
    Boot after hit enter to try again.
    Windows system integrity policy does not allow to load the required system file \WINDOWS\boot\resources\custom\bootres.dll with error status 0xC000000F.
    
    
    
    
    
    Timeout to connect IBMPMSVC 120000 ms. Service Control Manager System 
    
    
    The most common:
    Faulting application name: LogonUI.exe, version: 10.0.17134.1, time stamp: 0x5d557fa4
    Faulting module name: Windows.UI.XamlHost.dll, version: 10.0.17134.319, time stamp: 0xb6116fca
    Exception code: 0xc0000409
    Fault offset: 0x0000000000001e8c
    Faulting process id: 0x390
    Faulting application start time: 0x01d48457b9f6b454
    Faulting application path: C:\WINDOWS\system32\LogonUI.exe
    Faulting module path: C:\Windows\System32\Windows.UI.XamlHost.dll
    Faulting package full name:
    Faulting package-relative application ID: 
    
    
    Completing a failed IOCTL request. - Microsoft-Windows-Storage-ClassPnP/Operational
    
    
    Some System  Service Control Manager - could not start services
    
    The DHCP Client service depends the following service: Afd: device connected to the computer not working
    
    The nsi service depends the following service: nsiproxy: device connected not working
    
    The Dnscache service depends the following service: nsi: Dependency service or group failed to start.
    
    Same errors with services  below:
    Service - Depend
    WlanSvc  - Wcmsvc
    LanmanWorkstation  - nsi
    Netlogon  - LanmanWorkstation, 
    mrxsmb20  - mrxsmb
    mrxsmb - rdbss, 
    Wcmsvc - nsi, 
    mrxsmb10  - mrxsmb, 
    NlaSvc  - Dhcp, 
    NfsRdr  - rdbss, 
    NfsClnt  - NfsRdr, 
    iphlpsvc  - WinHttpAutoProxySvc, 
    WinHttpAutoProxySvc  - Dhcp, 
    IKEEXT  - nsi,
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:15.
Find Us




Windows 10 Forums