Can't access BIOS at startup with Vive Pro plugged in

Page 2 of 2 FirstFirst 12
  1. bro67's Avatar
    Posts : 8,348
    Mac OS Catalina
       #11

    imacken said:
    Thanks but I already said above that pressing any key at all on boot up causes the monitor to not come on at all.
    My Oculus Rift connected to the same display port worked perfectly ok. Itís only since I bought the Vive Pro over the weekend that the problem has occurred.
    As I had stated, you have a issue with the Display Port and the headset. Do not have any devices connected to the Displayport, if you wish to get into the Bios, use a Monitor.
      My Computers


  2. Posts : 225
    Windows 10
    Thread Starter
       #12

    Thanks, I realise that there is an issue with the Vive on the display port, that's why I posted in the first place! As I said, there was no issue with the Oculus Rift on the same dp.
    I was hoping there might be a solution.
      My Computer

  3. Ztruker's Avatar
    Posts : 13,505
    Windows 10 Pro X64 20H4 19042.746
       #13

    Does Vive Pro have a support site or forum you can contact? You can't be the only one seeing this problem. See if anyone else has come up with a work around other than disconnecting it.
      My Computers


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:53.
Find Us




Windows 10 Forums