Windows 10: openGL missing. Cannot play a game.

  1.    03 Aug 2015 #1

    openGL missing. Cannot play a game.

    So I installed Broken Age then when I open it, it says that the required openGL features aren't available. Well I installed the latest update on the driver but still no luck. So I also cannot find intel graphics control panel (cannot find it on right clicking the desktop). Really frustrated that I'm not a techie guy and could not find a solution on the internet. Any help would be appreciated.

    Here's my specs
    Windows 10 64bit
    Intel Family Chipset (sucks, I know)
      My ComputerSystem Spec

  2.    03 Aug 2015 #2

    I also tried ctrl alt f12 as some people said. No luck.
      My ComputerSystem Spec


Related Threads
Installed the full ISO version of 10 Pro, activated, updated, all drivers, etc... Game DVR works and records the clips and shares them for Minecraft Win10 Beta. Loaded up Rust and can take screenshots, but will not record. Screenshot can not be...
Read more: Cortana has a new game to play with you, movie buffs step on up How to Turn On or Off Cortana in Windows 10
The Game bar is a Xbox app Game DVR feature that lets you record and share game clips and screenshots in Windows 10. However, you can also use the Game bar to record and take screenshots of any app in Windows 10. When you open the Game bar for a...
It all began with the build 10166 but when I am playing say MW3, I cannot stay standing, it seems to drop me into a prone position at will. Any Ideas?
5264 That's the GUI. I can post all of the code if anyone wants it. Jeff :)
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:49.
Find Us