1.    03 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 1
    Windows 7

    PC reboot loop after update to Windows 10


    Good morning everyone,

    I was using a machine with Windows 7 Ultimate 64bit, and it was working perfect till the day I upgraded to Windows 10.
    First, I had a few problems during the update, probably due to the not updated (with the last drivers) nVidia card.

    My specs:
    -SSD hard drive as boot
    -MOBO is Gigabyte GA-768XP-UD3P updated with the lastest BIOS from 2013, UEFI.
    -a few other hard drives
    -nVidia GTX 980 graphic card

    Well, I finally was able to install the Windows system, but after the shut down and boot, I couldn't enter it.
    The computer started to reboot after a few seconds, sometimes I'm able to see the BIOS screen (but pressing any button doesn't work) and then it boots again in a few seconds.

    After some search online, I understood it could be a problem of the BIOS that was corrupted (why if it worked till the day before??).
    I used a very strange system to press the power on button and put down and up the PSU for 3 times, then when I rebooted again I saw the screen with "The main BIOS is corrupted and we have to recover it from a backup".

    The setup of the BIOS from backup worked, but with "load optimized default" I then got a Windows 10 blue screen error " :-( INNACCESSIBLE_BOOT_DEVICE"

    I then entered again the BIOS and changed some info like AHCI, UEFI only, etc.
    Then, after a reboot it worked and I could enter WINDOWS 10 finally.

    I thought I was OK, then I tried a reboot and it worked.
    BUT, when I tried to first shutdown and then boot, again I went inside the BIOS reboot loop!!!!!

    Like if all I did before has to be done again and again!
    I checked the SSD to with chkdsk /f/r and everything is OK.

    Any suggestion? It seems like the update of the BIOS doesn't work good with Win 10

    Thank you
    Chris
      My ComputerSystem Spec
  2.    11 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 1
    win 10

    Hi Chris
    You can follow the instruction:
    Windows 10 Cumulative Update KB3081424 Fails to Install, Stuck in Reboot Loop - Softpedia
    It helps me.
    Ragards

    Quote Originally Posted by Chris81CH View Post
    Good morning everyone,

    I was using a machine with Windows 7 Ultimate 64bit, and it was working perfect till the day I upgraded to Windows 10.
    First, I had a few problems during the update, probably due to the not updated (with the last drivers) nVidia card.

    My specs:
    -SSD hard drive as boot
    -MOBO is Gigabyte GA-768XP-UD3P updated with the lastest BIOS from 2013, UEFI.
    -a few other hard drives
    -nVidia GTX 980 graphic card

    Well, I finally was able to install the Windows system, but after the shut down and boot, I couldn't enter it.
    The computer started to reboot after a few seconds, sometimes I'm able to see the BIOS screen (but pressing any button doesn't work) and then it boots again in a few seconds.

    After some search online, I understood it could be a problem of the BIOS that was corrupted (why if it worked till the day before??).
    I used a very strange system to press the power on button and put down and up the PSU for 3 times, then when I rebooted again I saw the screen with "The main BIOS is corrupted and we have to recover it from a backup".

    The setup of the BIOS from backup worked, but with "load optimized default" I then got a Windows 10 blue screen error " :-( INNACCESSIBLE_BOOT_DEVICE"

    I then entered again the BIOS and changed some info like AHCI, UEFI only, etc.
    Then, after a reboot it worked and I could enter WINDOWS 10 finally.

    I thought I was OK, then I tried a reboot and it worked.
    BUT, when I tried to first shutdown and then boot, again I went inside the BIOS reboot loop!!!!!

    Like if all I did before has to be done again and again!
    I checked the SSD to with chkdsk /f/r and everything is OK.

    Any suggestion? It seems like the update of the BIOS doesn't work good with Win 10

    Thank you
    Chris
      My ComputerSystem Spec
  3.    11 Aug 2015 #3
    Join Date : Aug 2015
    Spring Valley
    Posts : 558
    Windows 10 Pro/Windows 7 Ultimate

    Hi there, I am just gathering information - Did you update OTS (Over The Air) or did you do an In-Place Install Update, with a Disk?
      My ComputerSystem Spec
  4.    14 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 41
    Windows 8 Pro, Windows 10 Pro

    Hello Chris!
    Uhm, have you made a backup for your pc before upgrading to Win10? I upgraded my Win8 Pro to Win10 pro and after a while, my laptop crashed and it just didnt want to be fixed (went into a reboot loop). Maybe do a clean installation of Win10? I made a clean installation from an USB, you can also do it via a Disk CD by installing everything right here -> Windows 10 <-
    Hope all goes well mate!
    Regards,
    Gabriel
      My ComputerSystem Spec
  5.    16 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 4
    10

    Quote Originally Posted by Chris81CH View Post
    Good morning everyone,

    I was using a machine with Windows 7 Ultimate 64bit, and it was working perfect till the day I upgraded to Windows 10.
    First, I had a few problems during the update, probably due to the not updated (with the last drivers) nVidia card.

    My specs:
    -SSD hard drive as boot
    -MOBO is Gigabyte GA-768XP-UD3P updated with the lastest BIOS from 2013, UEFI.
    -a few other hard drives
    -nVidia GTX 980 graphic card

    Well, I finally was able to install the Windows system, but after the shut down and boot, I couldn't enter it.
    The computer started to reboot after a few seconds, sometimes I'm able to see the BIOS screen (but pressing any button doesn't work) and then it boots again in a few seconds.

    After some search online, I understood it could be a problem of the BIOS that was corrupted (why if it worked till the day before??).
    I used a very strange system to press the power on button and put down and up the PSU for 3 times, then when I rebooted again I saw the screen with "The main BIOS is corrupted and we have to recover it from a backup".

    The setup of the BIOS from backup worked, but with "load optimized default" I then got a Windows 10 blue screen error " :-( INNACCESSIBLE_BOOT_DEVICE"

    I then entered again the BIOS and changed some info like AHCI, UEFI only, etc.
    Then, after a reboot it worked and I could enter WINDOWS 10 finally.

    I thought I was OK, then I tried a reboot and it worked.
    BUT, when I tried to first shutdown and then boot, again I went inside the BIOS reboot loop!!!!!

    Like if all I did before has to be done again and again!
    I checked the SSD to with chkdsk /f/r and everything is OK.

    Any suggestion? It seems like the update of the BIOS doesn't work good with Win 10

    Thank you
    Chris
    Here is what is happening. First you do the free upgrade to win 10. You find that there are problems so you chose RESET to give you a fresh install The install goes to 99% and then sticky you in this endless loop. Online search shows it is a common problem but no posts from anyone who has fought their way out of the paper bag. The "C" drive or whatever letter it was has a small file called " windows install or something like that. I don't exactly remember because I was quick to delete it. As long as it is on that drive it will always put you in the loop. The answer is to take the drive and put it in a USB case then plug it into another computer. In " Manage" delete the drive and then reformat. Put it back in the computer and boot with the install drive from your last operating system. Hopefully you have the key. Then take every hardware off your computer and start the upgrade again with your brand new untouched WIN 7 ( or whatever)system. For windows updates chose " notify before downloading". Otherwise the Win 10 will get messed up with the updates going on. It's a lot of work and hours but it works
      My ComputerSystem Spec
  6.    16 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 441
    Windows 10

    Disable windows fast boot.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Reboot Loop, cannot open Automatic Repair, can't run setup from USB
I was running the Win 10 build 10074, in the slow ring. I left it unattended for update, which included the newer build 10130. Before leaving, it was at 99% downloaded. When I returned after 30 mins, it was stuck in an endless restart loop. It...
General Support
Windows 10 install boot loop after 75%
I tried to update my Windows 8.1 installation on my Thinkpad T61p to Windows 10. It went smoothly until it finished copying the files (75% complete). It is now rebooting in an endless loop (reboot -> Windows logo with spinning circle -> black screen...
Installation and Upgrade
Solved Win 10 Update Stuck in Reset Loop
My installation is stuck in a reset loop. The Win 10 Ready to Install came up, so I clicked Start and it rebooted, back to the login screen, and then Windows Update came up saying it needed to Restart Now. After a couple of minutes the Win 10...
Installation and Upgrade
update causes explorer.exe loop
so the latest update has caused my machine to open and close windows explorer every second or so. this renders the machine nearly unusable as the loop causes clicks to not be registered or cleared sometimes. i know that this is the update because i...
Windows Updates and Activation
Solved Latest update broke things after reboot.
So far, I cannot run a no sleep hard drive program, Task Manager, or Outlook. Oh joy as I look for other things that no longer work. And...it's now working again, all of it. I guess it had to ruminate and digest the update for a few hours. I did...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums