Can't copy after highlight & right click


  1. Posts : 27
    Windows 10 & 7 home premium
       #1

    Can't copy after highlight & right click


    I have Windows 10 Home and Office Pro 2016. If I want to copy a line or line of numbers like a usps tracking number, I have to highlight and right click it 5-7 times before it will copy. Then I can paste it where ever I want. I have changed my mouse three times and the same thing keeps happening. Any advise is greatfully appreciated.
      My Computer


  2. Posts : 34,916
    Win 10 Pro (1903) (2nd PC is 21H2)
       #2

    Hi, do you mean
    - the context menu only appears after you right click the selection after 5-7 attempts
    - the context menu always appears, I click copy, but the selection is only copied into the scratchpad after I try 5-7 times
    - I have to try 5-7 times to select the text
    - something else

    What happens if you select text and press CTRL + C?
    Is the text always copied into the scratchpad?
      My Computers


  3. Posts : 27
    Windows 10 & 7 home premium
    Thread Starter
       #3

    Thanks for the quick reply.
    The contex menu does not come on until I try numerous times. The only thing that comes on is the menu where I can change the text, size, color, and related text options.

    I just tried the control + C method and it worked every time on the first try.
    I hope this gives you some insight as to what might be wrong.
      My Computer


  4. Posts : 34,916
    Win 10 Pro (1903) (2nd PC is 21H2)
       #4

    Hi, right click /context menu problems are usually related to a dodgy shell extension. However I'm not sure that's so in your case.

    It would be interesting to try that right click in a couple of different contexts- e.g. Notepad, Wordpad. Perhaps you have.

    Please post a screenshot of the context menu displayed both with rt click and SHIFT + right click.
    You can do that with PrtSc with a laptop (but you have a desktop - so you'd have to find a solution - a photo would do).

    Assuming there are 3rd party additions. the usual approach is to disable all non-MS shell extensions using Shellexview (free, easy to find) and see if there is any change.

    Are all the mice you have tried wireless? Different types? Have you tried a wired mouse?
      My Computers


  5. Posts : 27
    Windows 10 & 7 home premium
    Thread Starter
       #5

    I disabled all non-Microsoft extensions and that solved the problem. THANKS.
    By the way, I was having the problem with wired & wireless mice.
      My Computer


  6. Posts : 34,916
    Win 10 Pro (1903) (2nd PC is 21H2)
       #6

    Glad it was that simple. Now what you can do is enable them in turn (no need to log off) until the problem recurs. Thus you identify the problem extension (or extensions).
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:26.
Find Us




Windows 10 Forums