Page 1 of 2 12 LastLast

  1. Joined : Aug 2015
    Posts : 10
    windows 7
       02 Aug 2015 #1

    Windows 10 probs


    So i upgraded and i was instantly taken by windows 10 it looks great and works well compared to other windows disappointments but then problems began to set in I have a razer backlit mouse and keyboard which would fade when the screen fades, well my screen would never time no matter what i did and then i tried to upload pics from my camera and that was a no go also, so i'm back to 7 my questions is should i do a clean install of windows 10 or just wait till the bugs get worked out?
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 2
    windows 10
       02 Aug 2015 #2

    I have same problem when i try upload photos of my camera !
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 10
    windows 7
       02 Aug 2015 #3

    i hope its a bug or i need a full wipe, i hope we get an answer
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       02 Aug 2015 #4

    If by screen fading you mean the automatic shutoff of your monitor after leaving your computer idle for a while, you can adjust that in Power Options. Click image for larger version. 

Name:	tutorial.png 
Views:	29 
Size:	156.2 KB 
ID:	27983
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       02 Aug 2015 #5

    Does your camera appear under This PC? Have you checked for driver updates for the camera?
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 10
    windows 7
       02 Aug 2015 #6

    i've adjusted monitor time off and yes the camera comes up but the application wont let it down load pics
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 10
    windows 7
       03 Aug 2015 #7

    anyone have any fixes for this also i went back to windows 7 and now its all screwed up my homegroup is jacked up itunes keeps popping up and ccleaner is having a field day
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 51
    Win 10 Home
       03 Aug 2015 #8

    Frankiefoureyes said: View Post
    ... i tried to upload pics from my camera and that was a no go also, so i'm back to 7 my questions is should i do a clean install of windows 10 or just wait till the bugs get worked out?
    You are probably in need of the Camera Codec Pack but it seems there is not one compatible with Win10 ATM.
    All in good time I assume
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 10
    windows 7
       03 Aug 2015 #9

    ok how about my screen not timing out i can live with the camera problem but my screen and keyboard and mouse dont time out no matter what settings i use
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 133
    Windows 10
       04 Aug 2015 #10

    Click the Start menu in lower left corner, click Settings , then System, then Power & Sleep
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Audio with Clean install build (10074) how to fix if you have probs
Hi there You might find after a NEW / Clean install you lose audio again. You probably need to do two things 1) Default audio seems to be re-set to Headphones -- change to Speakers or HDMI -- whatever you are using. 2) Disable all...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:01.
Find Us
Twitter Facebook Google+



Windows 10 Forums