Page 2 of 5 FirstFirst 1234 ... LastLast
  1.    02 Aug 2015 #11
    Join Date : Aug 2015
    Posts : 25
    10, 8.1, 8, 7
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    All question's are discussed only in the thread they are opened in to allow others with better suggestion's
    to post them.
    Plus anyone in the future with the same question, would not be able to see the step's to the solution.

    Using Skype would not allow it.
    Ah, I see. I hadn't even thought of that.
      My ComputerSystem Spec
  2.    02 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 25
    10, 8.1, 8, 7
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    What about the pad on your lappy, does it work ?
    Nope. It has to do with the actual system, not my hardware. Believe me i've been pulling my hair out for at least two years. Also, On a new account everything works flawlessly. If that helps anything.
      My ComputerSystem Spec
  3.    02 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 25
    10, 8.1, 8, 7
    Thread Starter

    Sorry, I try to sound smart sometimes so just bare with me.
      My ComputerSystem Spec
  4.    02 Aug 2015 #14
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,076
    Win10 Pro

    OK then, your first post is a bit confusing as it is not separated into paragraph's to make it easier to read.

    Did you do the upgrade from 8.1 ?

    Did you use the upgrade tool ?
      My ComputersSystem Spec
  5.    02 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 25
    10, 8.1, 8, 7
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    OK then, your first post is a bit confusing as it is not separated into paragraph's to make it easier to read.

    Did you do the upgrade from 8.1 ?

    Did you use the upgrade tool ?
    Yes to both.
      My ComputerSystem Spec
  6.    02 Aug 2015 #16
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,076
    Win10 Pro

    Quote Originally Posted by Brody22501 View Post
    Sorry, I try to sound smart sometimes so just bare with me.
    No need to say this, you're doing just fine.
    Take thing's slowly.
      My ComputersSystem Spec
  7.    02 Aug 2015 #17
    Join Date : Aug 2015
    Posts : 25
    10, 8.1, 8, 7
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    No need to say this, you're doing just fine.
    Take thing's slowly.
    Aight.
      My ComputerSystem Spec
  8.    02 Aug 2015 #18
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,076
    Win10 Pro

    Quote Originally Posted by Brody22501 View Post
    Yes to both.
    Did you have any other problem's besides this one ?
      My ComputersSystem Spec
  9.    02 Aug 2015 #19
    Join Date : Aug 2015
    Posts : 25
    10, 8.1, 8, 7
    Thread Starter

    Quote Originally Posted by COMPUTIAC View Post
    Did you have any other problem's besides this one ?
    Not really as far as i know. I haven't really been able to use anything much because of this.
      My ComputerSystem Spec
  10.    02 Aug 2015 #20
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,076
    Win10 Pro

    Quote Originally Posted by Brody22501 View Post
    Not really as far as i know. I haven't really been able to use anything much because of this.
    I forgot to ask, did the upgrade activate ?
      My ComputersSystem Spec

 
Page 2 of 5 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Missing PowerShell on r-click start button
I have seen the fix for this somewhere on 10F, but I can't find it. Right click on start button shows context menu, but on mine the PowerShell commands are missing. If I uncheck the option in taskbar properties/navigation, I get the 2 cmd prompt...
General Support
Solved Right click on start menu problem
Hi, I have a very strange problem in Win 10 Pro RTM: when I right click on the start menu and the conext menu appears like this: 27535 the only links that works are the first four starting from the botom (desktop, shutdown, run & find), when...
General Support
Can't ctrl+click on apps in the start menu
It worked on windows 8.1 but after upgrading to 10 it doesn't work anymore. When I try to select several apps using ctrl+click the first app I click on starts and it doesn't even get marked. How do I fix this? I have tried with both my...
General Support
Start Orb Right Click inactive?
Hi I just found that my right click menu from the start icon doesn't do anything. It was working earlier, but now it's not. I can start the stuff from the all apps menu. Anyone know what is going on? I keep messing around with it, don't...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums