Problem with synching to time server


  1. Posts : 8
    Windows 10, 64 bit
       3 Weeks Ago #1

    Problem with synching to time server


    When looking through the list of events in Windows Event Viewer, I have, for a long while now, been getting, every day, several warnings that look like this:-

    Event 134, Time service
    NtpClient was unable to set a manual peer to use as a time source because of DNS resolution error on 'time-new.nist.gov'. NtpClient will try again in 15 minutes and double the reattempt interval thereafter. The error was: No such host is known. (0x80072AF9).

    The most recent of these was today at 15:28. When I look at the internet time settings (via control panel), it says the clock was successfully synchronised with time.nst.gov on 22/10/2018 (today) at 16:19 (a few minutes ago). The list of time servers is as follows:-

    time.windows.com
    time.nist.gov
    time.nw.nist.gov
    time-a.nist.gov
    time-b.nist.gov

    My questions is this: Why is the NTP client apparently trying to synchronise using a server that isnít in the list? Where is it getting the server name 'time-new.nist.gov' from? Itís not in the list - only Ďtime.nw.nist.goví.
    If I set the time server to time.windows.com should it cure the problem?
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 5,042
    Mac OS High Sierra 10.13.5
       3 Weeks Ago #2
      My ComputerSystem Spec


 

Related Threads
Windows update server are having bad time ? in Windows Updates and Activation
Hi, Since 2 or 3 days it takes like 3 to 5 minutes only to check if an update is available, I think that's very long as before it was like 30 second max. I'm not even saying downloading the update, just checking for it ! I tried to reset...
We shall be having a rare few hours offline tomorrow while the data center do some maintenance to the server rack, the maintenance will take 3-4 hours starting 1am CST (GMT-6), 7am UK. I'll be doing a few server reboots today to get any waiting...
Source: Are you still running SQL Server 2005? Now is the time to upgrade to a modern data platform - The Official Microsoft Blog
Hey there, I recently built a new PC and installed windows 10 as my operating system (some what regretting it at this moment) and i have installed a game called Archeage that worked just fine on windows 7 with no connection issues what so ever....
Is your internet time off? Are you running Win10 E? Try changing to the second server on the list. It works!

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:59.
Find Us