Desktop "New" Context Menu Behaving Slow After Upgrade to 1809

Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Posts : 5
    Windows 10 v1903
       #11

    alex3 said:
    I have same Issue. Right-Click > New is Slow on windows 10 + Update 1809
    Me 2 man and no fix yet
      My Computer

  2. LinuxFan's Avatar
    Posts : 1
    Windows 10 Pro 64 bit 1809 17763.195
       #12

    I have exactly the same issue, but I've also noticed, that in my case it is somehow related to nVidia software, as it was gone for some time, and returned after I've installed "NVIDIA Control Panel UWP" from MSI website.
      My Computer


  3. Posts : 3
    Windows10
       #13

    Same here, very slow response when mouse-over "new"


    Different user on same PC does not have the problem, I also ran an "Inplace" Update which did not help.
    Glad I saw the remark about MS being aware of the problem - now I can stop trying to repair this for myself. Will miss the "New" function though ....
      My Computer


  4. Posts : 60
    Windows 10 Pro Fast Ring
       #14

    Any updates to this? It happens to me even on the Release Preview Ring.
      My Computer


  5. Posts : 1,158
    win10 PRO on 5 PC's and Linux mint
       #15

    Not a problem for me and I have Nvidia driver and 1809 winver. I just couple days ago fresh installed 1809.
    Instantly can make a new folder.
      My Computer

  6. LEOPEVA64's Avatar
    Posts : 2,030
    WINDOWS 10 Pro x64 build 19042.685
       #16

    sdowney717 said:
    Not a problem for me and I have Nvidia driver ...
    I think that the problem doesn't have to do with that, it's an OS problem, and, just like with other bugs, it only affects some users, it is easy to know that it is an OS bug since Microsoft fixed this bug in the insiders builds:

      My Computer


  7. Posts : 1
    Windows 10 Home 64bit
       #17

    New Menu still very slow...


    I have this slow issue on the New menu on one system and not another running the same version OS.
    Any news on a fix for this?
      My Computer


  8. Posts : 2
    Windows 10
       #18

    I recently had this start happening on 1809 and traced it back to the UWP (Microsoft Store) version of Kodi. Uninstalling it and using the native windows version fixed the issue for me. If you aren't using Kodi then perhaps it is worth uninstalling all UWP apps in case one of them is responsible.
      My Computer


  9. Posts : 1
    10
       #19

    r1ch4rdNZ said:
    I recently had this start happening on 1809 and traced it back to the UWP (Microsoft Store) version of Kodi. Uninstalling it and using the native windows version fixed the issue for me. If you aren't using Kodi then perhaps it is worth uninstalling all UWP apps in case one of them is responsible.
    This worked for me as well! Tried removing everything from the NEW menu (except folder), but that did not help.. After removing Kodi it was back to normal :)
      My Computer


  10. Posts : 3
    Windows10
       #20

    Removing KODI did not help in my case. I think I had downloaded KODI and have not installed it thru the Microsoft Store though.
      My Computer


 
Page 2 of 5 FirstFirst 1234 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:24.
Find Us




Windows 10 Forums