Windows 10: Anybody know what these artifacts are?

Page 1 of 2 12 LastLast
  1.    1 Week Ago #1

    Anybody know what these artifacts are?


    What they are, what causes them and, most importantly, how to get rid of them.........Click image for larger version. 

Name:	Thunderbird Gmail artifact.jpg 
Views:	144 
Size:	21.4 KB 
ID:	207600
      My ComputerSystem Spec

  2.    1 Week Ago #2

    Clear your browsers internet cache. How to Clear Cache on Windows 10 - All Type
    Update your video driver.
      My ComputerSystem Spec

  3.    5 Days Ago #3

    Thunderbird artifacts


    Hi! Sorry it took so long to reply. Clearing the cache didn't help. These artifacts only show up in my gmail as read in Thunderbird. I would post this in the Thunderbird forum - but can't understand the instructions for inserting a screenshot. I know that's what I should do - but this is the only forum I understand well enough to post a JPG. Perhaps someone reading this post has had the same problem.
      My ComputerSystem Spec

  4. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       5 Days Ago #4

    Nisko said: View Post
    Hi! Sorry it took so long to reply. Clearing the cache didn't help. These artifacts only show up in my gmail as read in Thunderbird. I would post this in the Thunderbird forum - but can't understand the instructions for inserting a screenshot. I know that's what I should do - but this is the only forum I understand well enough to post a JPG. Perhaps someone reading this post has had the same problem.
    It sure looks like the coding is not using Unicode-8. I've searched for how to change that, but as you probably well know, finding a straight answer about Thunderbird settings is less than easy. All I did run across seemed to suggest the sender is using coding=Western and s/b using Unicode-8. Not much help, I know, all I could find. Maybe it will jog something or you can take it further.
      My ComputersSystem Spec

  5.    5 Days Ago #5

    Thanks! I just found a reference to the Noto Color Emoji Font - and the screenshot shows the exact same artifact as I'm referring to. It's about the same size as a letter - but looks like a square inside which are three 'zeros' (top left and right of the square and bottom right of the square - and what looks like the number '5' in the bottom right corner of the square.
    Attached Thumbnails Attached Thumbnails Thunderbird Gmail artifact.jpg  
      My ComputerSystem Spec

  6. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       5 Days Ago #6

    Nisko said: View Post
    Thanks! I just found a reference to the Noto Color Emoji Font - and the screenshot shows the exact same artifact as I'm referring to. It's about the same size as a letter - but looks like a square inside which are three 'zeros' (top left and right of the square and bottom right of the square - and what looks like the number '5' in the bottom right corner of the square.
    And that's how it gets interpreted and "un"-coded. Yeah, it's the code package somewhere, somehow. Good luck!
      My ComputersSystem Spec

  7.    5 Days Ago #7

    Please explain what you mean by the code package. I'd like to pursue this issue and fix it (if possible).
      My ComputerSystem Spec


  8. Posts : 439
    Ubuntu 18.04, win 8.1 pro
       5 Days Ago #8

    Try to change the chars encoding to iso-xxxx-1 (sorry do not remember the code) or to utf8 using settings,
    something like below ( do not have thunderbird at hand now it's just a pic from search)

    Click image for larger version. 

Name:	NNQEN.png 
Views:	92 
Size:	13.0 KB 
ID:	207981
      My ComputerSystem Spec

  9. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       5 Days Ago #9

    Nisko said: View Post
    Please explain what you mean by the code package. I'd like to pursue this issue and fix it (if possible).
    Like what I said above about Unicode-8, and Roy just posted. Unicode-8. I cannot find the setting in my Thunderbird. May be there, I just can't find it.
      My ComputersSystem Spec

  10. f14tomcat's Avatar
    Posts : 37,033
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       5 Days Ago #10

    Nisko said: View Post
    What they are, what causes them and, most importantly, how to get rid of them.........Click image for larger version. 

Name:	Thunderbird Gmail artifact.jpg 
Views:	144 
Size:	21.4 KB 
ID:	207600
    @Nisko

    Found something you can try. I use Segoe font. Look at this link:


    change your font. Just about everyone I have seen with this complaint is using Arial and it is not a unicode font.

    What character encoding settings do I need so that Thunderbird with Yahoo! stops replacing special characters (such as German umlauts) with | Thunderbird Support Forum | Mozilla Support
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I bought a new EVGA 1080 graphics card and artifacts pop up and disappear a few times per day. Nothing major but noise here and there. Never happened with my old graphics card (EVGA 660) on the same computer (I upgraded my graphics card...
All of a sudden I've been getting some artifcacts on my Surface 3 display. This occurs during post when the Surface 3 name appears on a black background. The artifacts start out as what appear to be a series of long equal signs across the entire...
I seem to have another issue following the Creators Update upgrade in which I'm seeing graphical artifacts. I first noticed it in the shutdown process where the screen goes blue (could be black, not sure) It happens very quickly but I think I...
I'm not sure where the fault may be for this, but here goes. I have a Dell E7250 laptop connected to a standard Dell e-port docking station. My monitor is a Dell U2515H connected via DisplayPort. Anytime I am away from my desk long enough, my...
Good day folks, Today when I booted Train Simulator 2015, it hanged on the Dovetail logo and eventually froze, i had to restart the pc from the button, after the restart, the desktop was filled with numerous horizontal lines of different lenghts...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:52.
Find Us