Anybody know what these artifacts are?

Page 1 of 2 12 LastLast
  1. Nisko's Avatar
    Posts : 940
    Windows 10 Pro
       #1

    Anybody know what these artifacts are?


    What they are, what causes them and, most importantly, how to get rid of them.........Anybody know what these artifacts are?-thunderbird-gmail-artifact.jpg
      My Computer

  2. spunk's Avatar
    Posts : 2,970
    Windows 10 Pro 64 Bit 20H2
       #2

    Clear your browsers internet cache. How to Clear Cache on Windows 10 - All Type
    Update your video driver.
      My Computer

  3. Nisko's Avatar
    Posts : 940
    Windows 10 Pro
    Thread Starter
       #3

    Thunderbird artifacts


    Hi! Sorry it took so long to reply. Clearing the cache didn't help. These artifacts only show up in my gmail as read in Thunderbird. I would post this in the Thunderbird forum - but can't understand the instructions for inserting a screenshot. I know that's what I should do - but this is the only forum I understand well enough to post a JPG. Perhaps someone reading this post has had the same problem.
      My Computer

  4. f14tomcat's Avatar
    Posts : 54,476
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #4

    Nisko said:
    Hi! Sorry it took so long to reply. Clearing the cache didn't help. These artifacts only show up in my gmail as read in Thunderbird. I would post this in the Thunderbird forum - but can't understand the instructions for inserting a screenshot. I know that's what I should do - but this is the only forum I understand well enough to post a JPG. Perhaps someone reading this post has had the same problem.
    It sure looks like the coding is not using Unicode-8. I've searched for how to change that, but as you probably well know, finding a straight answer about Thunderbird settings is less than easy. All I did run across seemed to suggest the sender is using coding=Western and s/b using Unicode-8. Not much help, I know, all I could find. Maybe it will jog something or you can take it further.
      My Computers

  5. Nisko's Avatar
    Posts : 940
    Windows 10 Pro
    Thread Starter
       #5

    Thanks! I just found a reference to the Noto Color Emoji Font - and the screenshot shows the exact same artifact as I'm referring to. It's about the same size as a letter - but looks like a square inside which are three 'zeros' (top left and right of the square and bottom right of the square - and what looks like the number '5' in the bottom right corner of the square.
    Attached Thumbnails Attached Thumbnails Anybody know what these artifacts are?-thunderbird-gmail-artifact.jpg  
      My Computer

  6. f14tomcat's Avatar
    Posts : 54,476
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #6

    Nisko said:
    Thanks! I just found a reference to the Noto Color Emoji Font - and the screenshot shows the exact same artifact as I'm referring to. It's about the same size as a letter - but looks like a square inside which are three 'zeros' (top left and right of the square and bottom right of the square - and what looks like the number '5' in the bottom right corner of the square.
    And that's how it gets interpreted and "un"-coded. Yeah, it's the code package somewhere, somehow. Good luck!
      My Computers

  7. Nisko's Avatar
    Posts : 940
    Windows 10 Pro
    Thread Starter
       #7

    Please explain what you mean by the code package. I'd like to pursue this issue and fix it (if possible).
      My Computer


  8. Posts : 668
    Win 10 pro
       #8

    Try to change the chars encoding to iso-xxxx-1 (sorry do not remember the code) or to utf8 using settings,
    something like below ( do not have thunderbird at hand now it's just a pic from search)

    Anybody know what these artifacts are?-nnqen.png
      My Computer

  9. f14tomcat's Avatar
    Posts : 54,476
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #9

    Nisko said:
    Please explain what you mean by the code package. I'd like to pursue this issue and fix it (if possible).
    Like what I said above about Unicode-8, and Roy just posted. Unicode-8. I cannot find the setting in my Thunderbird. May be there, I just can't find it.
      My Computers

  10. f14tomcat's Avatar
    Posts : 54,476
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #10

    Nisko said:
    What they are, what causes them and, most importantly, how to get rid of them.........Anybody know what these artifacts are?-thunderbird-gmail-artifact.jpg
    @Nisko

    Found something you can try. I use Segoe font. Look at this link:


    change your font. Just about everyone I have seen with this complaint is using Arial and it is not a unicode font.

    What character encoding settings do I need so that Thunderbird with Yahoo! stops replacing special characters (such as German umlauts) with | Thunderbird Support Forum | Mozilla Support
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:27.
Find Us




Windows 10 Forums