Windows 10: Explorer.EXE "Unspecified error" in "User's Files

Page 2 of 2 FirstFirst 12

  1. Posts : 2,289
    Windows 10.3 Home 1703 x64 (Home per choice)
       02 Aug 2015 #11

    Run those 2 commands via CMD as admin and restart, see if it helps.

    reg add "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer" /v "DesktopProcess" /t REG_DWORD /d 1 /f

    reg add "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced" /v "SeparateProcess" /t REG_DWORD /d 1 /f
      My ComputerSystem Spec


  2. Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       02 Aug 2015 #12

    My icon does not have the customize folder option.
      My ComputerSystem Spec

  3.    02 Aug 2015 #13

    TairikuOkami said: View Post
    Run those 2 commands via CMD as admin and restart, see if it helps.

    reg add "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer" /v "DesktopProcess" /t REG_DWORD /d 1 /f

    reg add "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced" /v "SeparateProcess" /t REG_DWORD /d 1 /f
    Hello TairikuOkami, where does that info come from, I would like to research more, before I go adding registry entries... CCleaner could have very well deleted those 2, but would like to look into where this information came from, tyvm
      My ComputerSystem Spec


  4. Posts : 2,289
    Windows 10.3 Home 1703 x64 (Home per choice)
       02 Aug 2015 #14
      My ComputerSystem Spec


  5. Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       02 Aug 2015 #15

    Unfortunately, the commands did not solve the problem.
      My ComputerSystem Spec

  6.    02 Aug 2015 #16

    You said: View Post
    The error's happening on the virtual machine, too, so it is definitely a problem with Windows.
    You, a friend just tested this on a clean install of win 10 and in a VM, he does not have CCleaner installed on either though... he gets the bug as well! So, at least this saves me a format and is something MS will need to fix as you mentioned as well.

    Thank you for the confirmation and help!
      My ComputerSystem Spec

  7.    05 Aug 2016 #17

    Same problem in Windows 10 Anniversary (clean install & nothing installed).
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi In Windows 10, how I do not display the "Life at a glance" and "Play and explore" columns of the Start menu? Thanks Bye
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
I updated every driver, and including Realtek to its "v7566" state. In the Sound properties, there is still no "enhancements" or any option for "sound fill". Inside the Realtek HD Audio Manager, there STILL isn't my "Enhancements/Sound Effects"...
Hi everyone! Im new on this forum. Ive been using windows 10 since this january and everything was fine until build 10130 came up. Everytime I shut down my computer I receive the following error: This is a bit annoying because I dont know...
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:22.
Find Us