Windows 10 (commerical version) long boot up time

Page 1 of 2 12 LastLast
  1. aindriu80's Avatar
    Posts : 13
    Windows 10
       #1

    Windows 10 (commerical version) long boot up time


    Hi,

    I recently got Windows 10 upgrade. I have a SSD, Intel i7 processor.

    The problem is there is about one minute delay after the Windows animation has finished (on boot up) until I get to the lock screen. It means that booting up takes over a minute - Windows 8.1 only took 30 seconds.

    How can I get rid of this long delay ? I don't know what the problem is. I had Windows 10 preview on a regular hard disk on the same computer and it was never this slow.

    Please advise ! Thanks
      My Computer

  2. Temendor's Avatar
    Posts : 13
    Windows 10
       #2

    aindriu80 said:
    Hi,

    I recently got Windows 10 upgrade. I have a SSD, Intel i7 processor.

    The problem is there is about one minute delay after the Windows animation has finished (on boot up) until I get to the lock screen. It means that booting up takes over a minute - Windows 8.1 only took 30 seconds.

    How can I get rid of this long delay ? I don't know what the problem is. I had Windows 10 preview on a regular hard disk on the same computer and it was never this slow.

    Please advise ! Thanks
    To my knowledge there is no fix to this problem at the moment (Everyone seem to have problems with the start up time). I used to use insider preview which had a lot faster start up time. You might be interested to check this site out Windows 10: How to fix slow boot-up issues after free upgrade. They seem to have a some kind of fix going on.
    Temendor
      My Computer

  3. aindriu80's Avatar
    Posts : 13
    Windows 10
    Thread Starter
       #3

    thanks for the reply ! I disabled all but chrome from the startup list but no changes. I don't think I have any virus but I will run the scan. I think it must be a Microsoft problem and not my machine.
      My Computer

  4. Temendor's Avatar
    Posts : 13
    Windows 10
       #4

    aindriu80 said:
    thanks for the reply ! I disabled all but chrome from the startup list but no changes. I don't think I have any virus but I will run the scan. I think it must be a Microsoft problem and not my machine.

    Yeah I bet it's a problem from the OS side. I'm experiencing some heavy memory leaks while downloading files(fills up my ram to a bluescreen point, without showing any indications in the taskmanager about any sins of a big process. In other words uses 8/8gbs of my RAM are used while showing in the process list only 1gb of usage). Also slow startups on my computer aswell tho' no SSD installed.

    Temendor
      My Computer

  5. red454's Avatar
    Posts : 72
    Win 10 Pro 64 bit
       #5

    I have not had any problems - boot time from BIOS splash screen to Desktop is about 15 seconds for me. I put Win10 on my wife's older (and slower) desktop and it takes about 20 seconds for hers.
      My Computer


  6. Posts : 1
    Windows 10/ OSX Yosemite/ Arch Linux
       #6

    Also my PC (with SSD) has become a bit 'slower to boot than Windows 8.1.


    Now Windows 8.1 startup: 5 seconds


    Windows 10: 8/10 seconds (about 80/100% slower)


    Not a big problem for me, but for those who have a less powerful computer, or a hard drive that is not very fast, it becomes a more serious problem.
    Last edited by Belial91; 02 Aug 2015 at 10:45.
      My Computer



  7. Posts : 1,167
    Windows 10 2004 (19635.1)
       #7

    aindriu80 said:
    thanks for the reply ! I disabled all but chrome from the startup list but no changes. I don't think I have any virus but I will run the scan. I think it must be a Microsoft problem and not my machine.
    Can you check whether "Fast start-up" enabled in Power Options. Power Options-> Choose what the Power buttons do(left pane).
    EDIT: If it's already enabled, untick it.
      My Computers

  8. aindriu80's Avatar
    Posts : 13
    Windows 10
    Thread Starter
       #8

    I disabled the fast start up but it made no difference. There is still about 1minute of a wait before the lockscreen appears, i don't think its the laptop but maybe its a driver or something its having trouble with ?

    ***edit, i disabled the fingerprint reader as I thought it might cause the laptop to wait but no luck - still a long wait. There is no errors in device manager.
    Last edited by aindriu80; 02 Aug 2015 at 12:14.
      My Computer


  9. Posts : 1,167
    Windows 10 2004 (19635.1)
       #9

    aindriu80 said:
    I disabled the fast start up but it made no difference. There is still about 1minute of a wait before the lockscreen appears, i don't think its the laptop but maybe its a driver or something its having trouble with ?

    ***edit, i disabled the fingerprint reader as I thought it might cause the laptop to wait but no luck - still a long wait. There is no errors in device manager.
    Have you checked Start-up programs in Task manager?
      My Computers

  10. aindriu80's Avatar
    Posts : 13
    Windows 10
    Thread Starter
       #10

    brummyfan said:
    Have you checked Start-up programs in Task manager?
    Yes, I tried that for the second post. I disabled all but Chrome.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:46.
Find Us




Windows 10 Forums