Date Mismatch Solved

  1.    #1

    Date Mismatch


    I have files stored on a USB external drive. I use the subst command. When I view the file in the folder list from Explorer the date shown for the subst drive is quite different from the date of the file for the non-subst file. The subt drive's file date is 2/3/2018 and the date when viewing the folder on the drive without using the subst shortcut is 2/23/2018. If I hover the mouse over the file, the small popup says the correct date and time.

    What causes this?
    Thanks.
    RON
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 15,300
    Windows 10 Pro x64 Build 1809
       #2

    Hi Ron.

    Are all the "Date" columns the same. There is Date, Date Modified, Date Created and then all these other date columns

    Click image for larger version. 

Name:	image.png 
Views:	11 
Size:	4.5 KB 
ID:	200581

    I notice a difference in some copies. One was showing date modified and one was showing date created. When I used the same date column the dates matched.
      My ComputerSystem Spec

  3.    #3

    DUH!!!! YES! For the actual drive the Date Modified column was over the right and the window was small so it cut it off.

    THANKS!!!!!!!!!!!!!!!!!!!!!!!

    RON
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 15,300
    Windows 10 Pro x64 Build 1809
       #4

    Glad the forum could help.
      My ComputerSystem Spec


 

Related Threads
I'm running 64-bit Windows 10 version 1803 on my ASUS X750JA laptop. Recently, I've noticed that after backing up files, the Windows Explorer 'Properties' for original and backup folders are quite different. Today, for example, I copied the...
Color calibration mismatch in Graphic Cards
Viewsonic led monitor on an nVidea 750Ti card with Win 10 Try as I might I can not get a decent desktop color adjustment that also work well with my photo software. The images below show this. The differences here don't seem that big but the...
APC index mismatch in BSOD Crashes and Debugging
Hi I was working on my computer when suddenly I got the BSOD with the stop code: apc index mismatch. After the restart, I saw this in the event viewer: The computer has rebooted from a bugcheck. The bugcheck was: 0x00000001 ...
Greetings, and thanks in advance for your help.. Awhile back I formatted my Windows 10 PCs to show ddd dd-mmm-yyyy on my taskbar clock. This worked happily on my desktop and laptop for months, maybe even a year + Now (probably starting in the...
I am attempting to use dism to mount install.wim for build 10240 (the current publicly available build), and dism gets an error 11, which is incorrect format error. dism lists the image correctly, and it is the only image in the .wim Command:...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:46.
Find Us