Cannot run any exe file , from side-by-side configuration incorrect

Page 4 of 4 FirstFirst ... 234
  1.    #31

    f14tomcat said: View Post
    what version of Windows are you running? Like to see a screenshot. Hold Win Key and press R, then type WINVER, hit enter. Post that screen, please.
    ok shall do
      My ComputerSystem Spec

  2.    #32

    f14tomcat said: View Post
    what version of Windows are you running? Like to see a screenshot. Hold Win Key and press R, then type WINVER, hit enter. Post that screen, please.
    Click image for larger version. 

Name:	ykM2kKiv.jpg 
Views:	2 
Size:	143.1 KB 
ID:	200261
      My ComputerSystem Spec

  3. f14tomcat's Avatar
    Posts : 42,462
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #33

    Did it come from the store with 1803 installed (17134), or did you upgrade it from 1709 , last Falls Edition?
      My ComputersSystem Spec

  4. f14tomcat's Avatar
    Posts : 42,462
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #34

    I have to go for a while. I'll check back later. Maybe someone else has ideas. Strange it would suddenly start doing that, and a full Reset fixed nothing.
      My ComputersSystem Spec

  5.    #35

    f14tomcat said: View Post
    I have to go for a while. I'll check back later. Maybe someone else has ideas. Strange it would suddenly start doing that, and a full Reset fixed nothing.
    ok when your back, ill do another reset,
      My ComputerSystem Spec

  6.    #36

    neon wolf said: View Post
    hmm whats this in tech dummy?

    Click image for larger version. 

Name:	1.png 
Views:	1 
Size:	60.2 KB 
ID:	200271

    Click image for larger version. 

Name:	2.png 
Views:	1 
Size:	76.3 KB 
ID:	200270

    Click image for larger version. 

Name:	3.png 
Views:	1 
Size:	76.2 KB 
ID:	200269

    Click image for larger version. 

Name:	5.png 
Views:	1 
Size:	61.1 KB 
ID:	200272

    Click image for larger version. 

Name:	4.png 
Views:	1 
Size:	36.1 KB 
ID:	200268
      My ComputerSystem Spec


  7. f14tomcat's Avatar
    Posts : 42,462
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #37

    neon wolf said: View Post
    ok when your back, ill do another reset,
    @neon wolf

    Ok, I'm back. You want to do another reset? Do you have reason to think the first one did not go well?

    Did it come from the store with 1803 installed (17134), or did you upgrade it from 1709 , last Falls Edition?

    If you have not deleted it, there should be an OEM (HP) Recovery partition on the system. It's purpose is to set the machine back to exactly the way it was when you took it out of the box. Do you recall having any problems with the initial setup and getting it running right? You've only had it 5-6 days. Perhaps that may be a better solution for you. Simply start all over from the very beginning. You should still have all paperwork and Startup Guides and everything that came with it.

    Does that sound like a reasonable step, or would you rather try another reset? Something is not all together with this setup. It is very rare that a Reset leaves the system exactly the way it was prior to running it.

    Please advise.......Thanks.
    Last edited by f14tomcat; 21 Aug 2018 at 15:59.
      My ComputersSystem Spec

  8.   My ComputerSystem Spec

  9. f14tomcat's Avatar
    Posts : 42,462
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #39

    @neon wolf

    Also, at the bottom of this thread there are several "similar thread" links dealing with the same issue. Maybe some clues for you in those.
      My ComputersSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
Hi I'm attempting to install some software (namely sage accounts ) on a fresh install of windows 10 pro. After installation (which appears to be successful) I receive the "error side by side configuration incorrect " when trying to run the app .....
Does anyone know anything about this error message that I'm getting when I'm trying to start Logitech Setpoint in Windows 10 64 bit? Apparently it's relatively common for all sorts of applications.
When I tries to run Glary Utilities 5.46, the following error message appears. 'The application has failed to start because the side by side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:54.
Find Us