Windows 10: "Advanced sizing of text…" does not work.

  1.    01 Aug 2015 #1

    "Advanced sizing of text…" does not work.


    Trying to change the text size - and I was able to, to 24 across the board, under "advanced sizing of text and other items". Now when I try to change it again, to make it smaller, 24 is too large, the only thing that happens is the task bar and Windows desktop does a "refresh" but the "advanced sizing of text…" does not appear and nothing I do seems to have an impact.

    UPDATE: Just tried to run "file explorer" and the same things is happening - I click on the file icon, in the task bar, and the desktop refreshes. I click the start button and then click "file explorer" - and the same thing happens. So this would seem to be more widespread than just impacting "advanced sizing of text…". Of course…LOL

    I'm running a Dell XPS desktop with 8gb, dual quad core 2.66ghz, 64bit, with a 300gb hard drive. The drive was wiped and formatted, Windows 10 installed and the only additional items installed were the Belkin USB Wireless adapter, Chrome, and Firefox. Nothing has been downloaded.

    The system is 4.5 years old and moves like lightening with Windows 10 installed (I was using it as a test system running Server 2008 R2). But there are definitely bugs - it's frozen on me 3x in 2 hours just browsing a few sites - Ebay, Yahoo, Twitter.

    Has anyone else come across this problem? Any help for it?

    Last edited by Tosca; 01 Aug 2015 at 17:22. Reason: More of the same problems
      My ComputerSystem Spec


Related Threads
The Windows 7 registry mod to remove the "Shortcut" text from shortcut links does not seem to work in Windows 10 Build 1074. Is there a mod for Windows 10 to remove "Shortcut" text from links?
I have Windows 10 (upgraded from Win 7.1) installed on an iMac on a Bootcamp partition. When I was running Windows 7.1, all the function keys (to control brightness, volume, music playing) worked perfectly. Now under Windows 10 none of them work....
I have a 2006-era Compaq PC with an AMD 64 X2 4400+ CPU (Socket 939), and it runs Windows 7 Home Premium x64 perfectly. It can even run Windows 8 x64. However, it cannot do the in-place Windows 8.1 or Windows 10 Technical Preview 64-bit...
anyone seen this? build 10166, lenovo yoga 2. lots of missing devices, all driver packages for said devices bail out at install with the same message "Realtek bluetooth suite doesn't work on this PC", regardless of device. searched high and low via...
I do realise that it's a "insider preview", but is it necessary to always remind me that ? I'm looking for a way to get rid of this text, 'cause it's quite annoying on dark backgrounds. Screenshot by Lightshot
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:35.
Find Us