Laptop Won't Function

Page 1 of 18 12311 ... LastLast
  1.    #1

    Laptop Won't Function


    help......had it on, then bunch of opaque dime size circles started floating at top, couldnt do a thing. reboooted couple of times, did w-defender scan check, malware bytes. Cursor wont move, things shaky. Did comp break down, or I got some type of virus? Scary for a non-tech type like me, anything I can do before I figure it's no good now and I have to buy another?
      My ComputerSystem Spec

  2. Anak's Avatar
    Posts : 836
    10 Home 64-bit | v1903 | Build - 18362.295
       #2

    Hi,

    First of all stay calm. The circles sounds like your machine was finishing up on one or more updates. You started and ran a couple of scans that checked out okay, right?

    Okay, the cursor won't move, sounds like it could be a weak or dead battery, go and get a fresh new battery for the mouse an see if that helps that. Then go to settings >updates >view update history. Are there any updates dated for today or the last few days? When was the last time you started the machine? If there are then that is most likely the reason for the circles.

    How old is your machine, do you run it a lot on battery? Maybe its battery is low to, check the charge on it.
      My ComputersSystem Spec

  3.    #3

    Got scared, then got cursor to move a bit, went and did "reset". Waiting. So I may have caused a whole lot of work to do, and lost stuff for nothing?
    Plugged in, not battery. Just over year old, but never worked good, a Dell Inspiron.
    Uh oh, looking at it during the reset, I still see those circles flashing and moving. That must be a bad sign, huh?
      My ComputerSystem Spec

  4. Anak's Avatar
    Posts : 836
    10 Home 64-bit | v1903 | Build - 18362.295
       #4

    Can you post a screenshot of the circles? Follow option two: How to Upload and Post Screenshots and Files at Ten Forums
      My ComputersSystem Spec

  5.    #5

    Ive tried it a few times, never worked, always fouled it up.
    Dime size, right now a light opaque blueish white on the dark blue background. About 8 or 9 across top edge of screen, a few under that, some of them "flashing" on/off.
    Something tells me this is one of those "never heard of that before" kind of things.

    Crap.....reset just finished....still there....cursor acting all messed up, same "circles".....not good. Plus now I dont know whats going on with things, with so many things missing/different now. Think Im screwed.......is it trashed?
      My ComputerSystem Spec

  6. Bree's Avatar
    Posts : 11,933
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #6

    ImLost said: View Post
    Ive tried it a few times, never worked, always fouled it up....
    Try taking a photo of the screen with a camera or your phone and post that...
      My ComputersSystem Spec


  7.    #7

    Dont know how to do that either. Think Im screwed, things are shaking, cursor disappears when I want to put it somewhere, some things wont move when I try to scroll them, there is a solid cursor sitting at top edge, doesnt move, then the other one is nutty. Holy crap, total mess trying to do anything, this is kind of scary the way things are acting, something must have gotten fouled up inside, or I got "infected"?
      My ComputerSystem Spec

  8.    #8

    Looks like its over. check this morning, it was off. turn on,still screwy and asks for sign in password, but cursor wont even move to let me get to that box to try to put one in...............
    whoa.....just rebooted again and the desktop appeared without needing sign-in, but....did homepage email, but things jumping aroung, windows popping in and out by themselves, no control, goes wild by itself
      My ComputerSystem Spec

  9. Anak's Avatar
    Posts : 836
    10 Home 64-bit | v1903 | Build - 18362.295
       #9

    There are two settings I'd like you to disable and if you can not then you will have to get a hold of a family member or friend that can.
    I've done some research and some Dell I5's are prone to video problems with conflicts caused by using a mouse while the touchpad and touchscreen are enabled.

    • The first one is to make sure that your touchpad is disabled. You should be able to go to:

    >Settings, click on the windows in the lower left corner then click on the gear icon. When Settings opens up find and click on >Devices.

    >Look at the left panel and you should see a listing for Touchpad click on that.

    >When that opens scroll down a bit until you see Related Settings (Additional Settings) click on additional settings.

    >A mouse properties window will open, the properties for my touchpad are at the last tab, but click on all of yours if you're not sure just make sure when the tab opens it says touchpad near the top.

    >Near the middle of that tab you should see a checkbox asking you if you want to disable the touchpad make sure there is a check-mark in the box then click on Apply and OK at the bottom.

    That mouse properties window should close and put you back at the Devices window, now for the second...

    If you have a Touchscreen it should also be listed there click on that. Since I do not have a touchscreen I can not give specifics on how to disable that, but, It should be similar to the touchpad, look for related and or additional settings and follow the procedure I outlined for the touchpad.

    When done with one or both re-start your machine.

    While I'm on the subject; When you say "reset" are you actually doing a factory reset or are you just re-starting your machine?

    Are you using this machine or another to post here in the forum?
      My ComputersSystem Spec

  10.    #10

    Total mess. just checked again, its on the lockscreen again,and wont let me enter a password. and evenwhen it somehow went to desktop by itself, didnt matter, as it wouldnt let me do anything, corsor either froze, disappeared, or was flashing and jumping around. So looks like thats it, if it wont let me try to do something, then......theres nothing I can try to do, obviously
      My ComputerSystem Spec


 
Page 1 of 18 12311 ... LastLast

Related Threads
Can I set up my keyboard function key to disable the wi-fi, and another function key to turn it back on? Or can I set up winkey+x to do that?
i have a cyberpower fangbook 3, normally to change the volume i have to press fn+ f9 or f8 just to change the volume. I would like to change that so that i dont have to press the FN key to do things like that but unlike any other laptop i had theres...
So my computer works fine, but for some reason the function keys were switched up. When I'm on the desktop, they don't do anything at all, and when I'm in Google Chrome they do things that aren't related to what they're supposed to do. F1 used to...
Radio Function in Software and Apps
Is there a radio function as part of Groove. I'm on the RTM build, all updated. I've seen clips showing a radio function on the left side toolbar but can't figure out on how to show it and use it??? TIA
Hello, I recently upgraded to Windows 10. I soon discovered that my Function key did not work for the majority of keys. I have a Samsung Series 7 Chronos. It does not work with brightness, backlight, wifi on/off, fan... etc. The key does...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:55.
Find Us