Problems with accessing bios and drive connecting

  1. rwsadd's Avatar
    Posts : 75
    win 10

    Problems with accessing bios and drive connecting

    Hoping someone can assist please.
    Some weeks ago I had a problem whereby PC failed to boot coming up with black screen with message “insert valid disk and reboot”, after rebooting and pressing F8 small square blue panel came up (not usual whole bios screen) with the three disks that I have in there
    · ROM drive
    · Second disk (storage)
    · Main disk (C drive (Samsung SSHD))
    It seemed to want to default to the ROM drive, I’d select main disk, enter and it’d be away.
    I disconnected everything connected apart from C drive so all I had was PC with C drive and no other devices connected for a while, problem didn’t appear so started reconnecting things one by one to try and see which device was causing problem, everything has now been back on for a few weeks and problem has gone.
    Thought I’d go into bios and check boot order but F8 no longer gets me into bios nor any others for that matter (in fact if I keep trying PC gets a bit upset (high frequency clicking noise)).
    NOW when I first installed win10 onto this new Samsung drive I kept old C drive in there and could access it as normal second disk, I removed this sometime back but there is something on there I want so I tried reinstalling it but windows doesn’t see it and as can’t get into bios I can’t do anything there.
    I’ve tried a USB device that you can connect a disk with but although I can see stuff no matter what I do I can’t get permission even as an administrator.
    Any help would be gratefully appreciated.
    Thanks in advance
      My Computer

  2. dalchina's Avatar
    Posts : 34,242
    Win 10 Pro (1903) (2nd PC is 21H2)

    You appear to have some sort of ASUS PC - laptop? Desktop? I can only guess from what you say about disks that it's a desktop.

    Check with ASUS how to access the BIOS. Could be F2.

    Try this:
    Windows 10 - How to enter BIOS configuration? | Official Support | ASUS UK

    It won't be F8. F8 used to be to get to Safe Mode e.g. a long time ago, but is not supported by default in Win 10.

    I can't recommend keeping 2 copies of Win 10 installed on the same PC like that. And actually it contravenes the licence- only 1 can be installed, else you need 2 licenses.
      My Computers

  3. Posts : 482
    Windows 10 Home

    Please repost with more information, including the manufacturer and model of the problem computer.

      My Computer

  4. essenbe's Avatar
    Posts : 12,697
    Windows 11 Pro

    If you have a retail Motherboard from Asus, the BIOS can be entered by tapping F2 for setup or Delete. F8 wil, take you to the one time boot menu, which sounds like where you described you were.

    Please fill out your System Specs
    information   Information
    Your System Specs will help us to help you, and doing it in this manner will make them available to all helpers in every post and keep us from hunting for them. We ask that you fill them out in as much detail as possible including Desktop or Laptop, Model number if it is an OEM computer and all components with the Manufacturer and Model number if possible.
    If you will go to your last post and click the 'System Specs' in the bottom left of the post, you will find a link to update your system specs. Please fill those out in as much detail as possible, making sure to click save at the bottom of the page. If you would like to know what we would like, you can click 'My System Specs' at the bottom left of this post to see mine. If you do not know what your components are, this will help you accomplish this task. System Specs - Fill in at Ten Forums
      My Computer

  5. rwsadd's Avatar
    Posts : 75
    win 10
    Thread Starter

    Hi again
    Thank you for replies.
    However apologies for not including info! it a desktop (own build), forgot to say the drive I was trying to reconnect has win7 on not 10.
    I've tried again using F2 but didn't work, didn't work before as tried all, I've now attached a screen grab of my system info.
    Thanks again
    Attached Thumbnails Attached Thumbnails Problems with accessing bios and drive connecting-system-info.png  
      My Computer

  6. Plankton's Avatar
    Posts : 2,078
    Windows 10 Pro

    NOW when I first installed win10 onto this new Samsung drive I kept old C drive in there
    There's your problem.....The MBR for both drives is active on the original C drive. As for entering the my experience it's been the delete key to get into the BIOS. Well that's what it is on my Asus M4N78 Pro mobo. From post #5 you say you built this.....can you post the make/model of all your hardware, as that screenshot doesn't really tell us anything. If you don't have all the boxes that has all this info you can use CPU-Z or HWiFO64. Both will give precise and detailed system hardware info.
      My Computer

  7. rwsadd's Avatar
    Posts : 75
    win 10
    Thread Starter

    Thank you for reply, Board is an ASUS p7p55delx, Intel I5 quad core processor.
    Sorry but not too bright! what is "MBR" I'll try the delete button but but up until this all started F8 was the key I used to get to bios.
    As I said I used to have the old drive in there with win7 on after I installed 10 on a new drive, just not understanding why it now won't see it?
    PS now going to restart and try delete key
      My Computer

  8. rwsadd's Avatar
    Posts : 75
    win 10
    Thread Starter

    Right! you are correct I now seem to have to use delete key! as for drives all looks to be as should be in bios.
      My Computer

  9. rwsadd's Avatar
    Posts : 75
    win 10
    Thread Starter

    Downloaded Hwin and for anyone who's looking I've sent a screen shot
    Attached Thumbnails Attached Thumbnails Problems with accessing bios and drive connecting-hwin-grab.png  
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:11.
Find Us

Windows 10 Forums