Windows 10: Automatic repair loop, no safe mode, no system restore Solved

Page 1 of 2 12 LastLast
  1.    24 Jun 2018 #1

    Automatic repair loop, no safe mode, no system restore


    I'm not sure if this is the right section for this thread, if not I apologize.

    A couple of nights ago my computer was in the process of going to sleep and it decided instead it wanted to crash. I restarted it the next morning and was greeted by the screen telling me that Windows was attempting to repair. I was then greeted by this screen:
    Click image for larger version. 

Name:	rsz_4bfa9b1c-0b50-4bde-a02b-4876f6d37477.jpg 
Views:	61 
Size:	24.6 KB 
ID:	193379

    I have attached the file mentioned in the screenshot.
    I have no access to safe mode, it goes into the loop as well.
    I tried system restore, it said it was successful, but yet the loop continued.
    When I use bcdedit to turn off the automatic recovery I am greeted with this screen:

    Click image for larger version. 

Name:	rsz_120180623_190032.jpg 
Views:	61 
Size:	71.9 KB 
ID:	193383

    I have run chkdsk and it says there are no errors. I can load into a linux dual boot I have so I'm pretty sure it isn't a hardware issue. Running "sfc /scannow" returns and error, I will try to post what it is soon, I forgot to write it down.

    Thanks for any help,
    Isaac
    Automatic repair loop, no safe mode, no system restore Attached Files
      My ComputerSystem Spec

  2.    24 Jun 2018 #2

    Hi, I'd suggest you
    a. check your disk (to establish basics) - e.g. via your Linux system or by booting from boot media such as Kyhi's from the top of the Software and Apps section - utility HD Tune on the disk. Try also a surface scan.

    chkdsk doesn't look at the area that is of concern here.

    If ok, I'd suggest running the very useful Fixboot utility available on a Macrium Reflect bootable disk.
    However I can't speak for how that relates to you having a dual boot configuration.

    This is more comprehensive than Startup Repair.

    System Restore only affects what's on C: - drivers, registry, OS files - but not boot configuration data on other partitions etc
      My ComputerSystem Spec

  3.    24 Jun 2018 #3

    I ran tests on all my hard drives, they all passed. I ran the Fixboot and am still having the same error code screen appearing, except now I can't get into the recovery except by using a boot disk.

    The error I get with sfc is "Windows resource protection could not perform the requested operation."
    Also I have attempted to run DISM and if usually gets to about 50% before I get "error 4448: The WOF driver encountered a corruption in the compressed files resource table"

    I have the log files from the last time I ran DISM and SFC that I can upload if that might help.
      My ComputerSystem Spec

  4.    24 Jun 2018 #4

    As you can't boot, can you confirm how you are running SFC - are you using the offline format and on the correct (Windows) drive?

    From your error code:
    Error code 0xc0000102 on boot - [Solved] - Windows 10

    may be relevant, although I'd have thought that covered by Fixboot.

    Prior to this occurring, had you already upgraded to build 1803?
    You can check your current build by e.g. looking at Properties, Details of explorer.exe
      My ComputerSystem Spec

  5.    24 Jun 2018 #5

    I have run sfc /scannow /offbootdir=c:\ /offwindir=c:\windows

    I had updated to the latest Windows around June 11th.
    I have read other posts about people having the 0xc0000102 error on startup and haven't had any luck with the steps they provide, such as running sfc, DISM, or any of the bootrec options.
    I'm starting to think my only option might be to do a reset, and I'm really not wanting to go that route and have to set up all of my programs again.
      My ComputerSystem Spec

  6.    24 Jun 2018 #6

    Ok, so not associated with upgrading.

    I have run sfc /scannow /offbootdir=c:\ /offwindir=c:\windows
    Although I suspect that is not going to help, for what it's worth, it's very unlikely that your Windows partition is C: as viewed from a command prompt when you boot your system using a boot disk, which is what I guess you're doing.

    Do you have any disk images? We constantly urge people to use disk imaging routinely - e.g. Macrium Reflect (free) - so that in just such cases you can recover to a previous working state, and save yourself e.g. doing a clean install.

    For interest: (but not quite identical error)
    NLS Data is missing or contains errors - Error code oxc0000102 - Windows 10 Forums
    (but no response from OP)

    Assuming your C: is ok, one option is to
    a. Create a disk image of C:
    b. Clean install Windows, making sure the C: partition is the same size or larger than your existing C:
    c. Check that boots
    d. Replace C: with the imaged C:
    e. Attempt to boot - hopefully automatic repair will sort it out, else Run Startup repair
      My ComputerSystem Spec

  7.    24 Jun 2018 #7

    I can't check right now since I'm in Ubuntu, but I'm fairly certain when I run the command bcdedit /enum | find "osdevice", as mentioned in other posts to find the partition letter of install, that I get the letter C:

    As far as I can tell the partition is perfectly healthy, I can access all the files, or at least all the files I have tried to access have been accessible. I have also moved files from Ubuntu over to the Windows partition and vice versa.

    Unfortunately I do not have any disk images; at one time I had been doing them. I was creating them regularly when I had Windows 7 installed, but unfortunately after I upgraded to Windows 10 I got lazy and never got it going again.
      My ComputerSystem Spec

  8.    24 Jun 2018 #8

    As far as I can tell the partition is perfectly healthy,
    In that case you can follow the procedure a - e.

    Use a Macrium Reflect Boot disk to create your first disk image of C:
    Do a clean install, deleting all Windows partitions (typically 4 for EFI installations).

    If that works, you'll need to set up your dual boot config again.
      My ComputerSystem Spec

  9.    25 Jun 2018 #9

    If I do a fresh install of Windows and then replace the partition with the imaged C: drive wouldn't the new install just have the same issues as the old one after being replaced? I'm just always a bit leery of formatting a partition, even when I have an imaged backup, just to possibly have the same issues over again.

    My windows only has 2 partitions, the System and Recovery. My computer is a bit old and I upgraded from Windows 7, so I still have a BIOS/MBR setup, not UEFI/GPT.
      My ComputerSystem Spec

  10.    25 Jun 2018 #10

    The proposal is based on the promise that your C: partition is undamaged and that the problems are elsewhere.
    You also need to test your disk (E.g. surface scan for example, HD Tune, Error scan tab) before doing this, else you could be wasting your time.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
About a week ago update keep saying an update failed due to lack of drive space so I fixed the issue. After that the update went through but keep failing and the pc would boot and remove the update. The pc was working normally otherwise. I have been...
Hello. The Windows 10 HP laptop is always "preparing automatic repair" on boot. It then says diagnosing pc and then gets to a screen saying it did not start correctly and there is restart and advanced options. In the advanced options I tried to...
Hi! Several years ago I built a desktop computer for my friend. I installed Windows 7 Ultimate on this, in the 64 bit version, and I followed user Kari's tutorial for placing User data and ProgramData on a separate physical hard drive. The system...
Obviously I can't click on anything or type anything because the loop is constant. I've been reading forums etc for the past couple of days for a fix for this Automatic Repair loop..nothing that would help and I notice many others the past year also...
System Restore in Safe Mode in Backup and Restore
Hi all, Okay, this is the first time I ran System Restore and not sure if it worked or not. I had an incompatibility issue with the system and figured I'll revert back to a previous configuration that worked. Using the regular method always...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:42.
Find Us