Windows 10: Desktop App disconnected? And other issues

Page 1 of 2 12 LastLast
  1.    22 Jun 2018 #1

    Desktop App disconnected? And other issues


    Hi, I've came across a weird new Windows issue since the latest update yesterday. When I first turned my PC on my desktop was completely black and my toolbar was flashing but not letting me select anything. I found a thread here on this forum that suggested rebooting in safe mode by right clicking on the restart button (since I could still lock the screen). That worked to an extent. It got me to my desk top but it was a basic set up. It then suggested a clean boot. I tried by following the instructions (Sorry I can't link to it since I'm typing this on my phone) and I hid all Microsoft apps and disabled all. Then when I went into the task menu to disable the start up apps there 1 couldn't be (avg and there was 2 identical apps and the other could be disabled). I proceeded anyway and when I restarted and as of right now when I log in I get a black desk top with that I can't change (it says the app isn't installed or can't 've found) and I can't search or view my files from the tool bar. And while the short cuts on my desk top can be selected most don't respond. I can get into my computer by the recycle bin short cut then selecting a drive. Also the list of drives is missing my C and E drives (I have a partition) but has my F (external drive). It seems like my PC can't detect apps or folders on my harddrive or something. I can manually navigate my C and E but can't search or anything. Does this ring a bell for anyone? I've tried PowerShell to scannow and that said it fixed some corrupt file but no change. Any help would be really appreciated thanks.

    PS; Also if this error has a name that I'm not aware of please tell me so I can change the title to make it more convenient for others in future. Thanks
    Last edited by DorianOtten; 22 Jun 2018 at 01:58. Reason: See PS at bottom
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 4,923
    Mac OS High Sierra 10.13.5
       22 Jun 2018 #2

    Sounds like a issue with the display driver.
      My ComputerSystem Spec

  3.    22 Jun 2018 #3

    If so would you have any idea how to correct it?
      My ComputerSystem Spec

  4.    24 Jun 2018 #4

    That worked to an extent. It got me to my desk top but it was a basic set up
    Your login profile became corrupted and Windows loaded a Default Profile.
    Create a new User Profiles account, log out of the Default profile and login as the new user you created. then copy the files from your old profile into the new one: https://community.spiceworks.com/how_to/121165-re-create-user-profile-windows
      My ComputerSystem Spec

  5.    24 Jun 2018 #5

    I actually can't access my settings to great a new one. Windows key short cut doesn't work either. Weirdly I can't access that or most of the short cut options on my tab key. I can get the run command and file explorer so can manually find .exe files. I've tried to do a clean reset complete to factory settings but I get an error message saying there was a problem resetting your PC
      My ComputerSystem Spec

  6.    24 Jun 2018 #6

    Hi, which was
    the latest update yesterday
    ?

    This is not necessarily the same for everyone by a long way.
    What build do you have?
    Windows key + r, winver

    In particular, have you just upgraded to build 1803?

    Thanks.
      My ComputerSystem Spec

  7.    24 Jun 2018 #7

    I'm on version 1803
      My ComputerSystem Spec

  8.    24 Jun 2018 #8

    And in retrospect I don't know if it updated. I assume it did since it gave me a prompt about one that I ignored and then the next morning it went wrong
      My ComputerSystem Spec

  9.    24 Jun 2018 #9

    Can you press the Windows key +X? If so, choose Powershell (admin)
    If that doesn't work, can you type in Cortana? Or Win key+S? if you get a search box type CMD and Right click the search results and Run As Administrator.
    In Either Powershell as Administrator, or Command Prompt as Administrator, enable the Hidden Administrator Account.
    Log out as you and login as Administrator. If everything works here, then you can create a new user for your self. Log out as you, login as new user and see if that works.
      My ComputerSystem Spec

  10.    24 Jun 2018 #10

    Hey, so I did that, have access to the admin a/c and the settings and other short cuts are (thank you very much by the way) but when I try create a new user it opens a different screen titles lusmgr that doesn't allow me to great a new one. Will this new admin account allow me to do a full system reset? My main account (which has admin privilages) keeps getting an error saying there was a problem with resetting this pc as (something) is in use.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
This problem doesn't happen at all times. But sometimes, when my HP Desktop goes into sleep mode and when I go to wake it up, it has a hard time connecting to my Wi-Fi network. Sometimes, it won't connect at all. I had to run the network...
My Laptop had Windows 8. It updated to Windows 10 fine. Then there was an issue with a video driver update, but I was able to keep it rolled back. Windows 10 Anniversary Update installed itself and deleted the old driver (no more rollback). It...
Desktop custom toolbar issues in Performance & Maintenance
Most times when I launch my computer, I get this "blank/delay" effect the first time I select one of the desktop toolbar dropdown menus. It can take 10+ seconds to load the menu The red line represents approximately where the right border of the...
Desktop issues in General Support
Hello, I recently changed my RTC battery on my Toshiba laptop. On Jan 1, or yesterday, I logged on only to see that my desktop has been changed and I lost all application data, like the applications are still there but I have lost their data such as...
Solved Windows 10 Remote Desktop Issues in Network and Sharing
Ok, so I installed Windows 10 two days ago and I'm really liking the way it looks and runs but for some reason I can't get the Remote Desktop feature to work properly for me. I'm not very computer savvy when it comes to remote desktop but I had it...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:25.
Find Us