Windows 10: CMD Popup (Arguments in the command line are invalid) Solved


  1. Posts : 6
    Windows 10 Pro 64bit
       09 Jun 2018 #1

    CMD Popup (Arguments in the command line are invalid)


    Hey guys

    Recently installed a new SSD into my laptop and fresh copy of Win 10 Enterprise

    I'm getting a random CMD popup every now and again, still trying to catch it with a screenshot next time I see it.
    But what I could manage to read while it briefly pops up is something along the lines of

    "arguments in the command line are invalid"
    (and a bunch of other text that I can't read in the short amount of time)
    and then it dissapears again. As far as I can tell its completely random.

    How could I get more info on the pop up, or just get rid of it completely?

    TIA
      My ComputersSystem Spec

  2.    09 Jun 2018 #2

    Check task schedule see if there is something running
      My ComputerSystem Spec


  3. Posts : 6
    Windows 10 Pro 64bit
    Thread Starter
       09 Jun 2018 #3

    Thank you.. it was Acer DriverSetupUtility. Must have installed itself through Windows update or something. Appreciate it!
      My ComputersSystem Spec


 

Related Threads
Solved Command Line Questions in General Support
188715 Sorry, newbie question here... I'm reading the tutorial Customize Command Prompt Colors, but I still don't understand what the "Popup Colors" are. I've never actually seen them. Is it for command prompts launched by an application? ...
Hello everyone, Sorry if this has been asked before. Recently there have been random intervals where a 'command window' (not sure if it is THE command window or something that looks like it) pops up and immediately closes. Has anyone else...
i want start a Run a scheduled task via command line like this: Code: %SystemRoot%\system32\taskschd.msc /Run /TN "RegIdleBackup" when i run the cmd in the prompt as admin the shedular task GUI pop up but the task not start. Is there a...
If I use the power icon and thenclick sleep my backup software will wake up my computer and backup run myschedule. If I use any of the followingcommand lines, the software cannot wake my computer, I have ran “powercfg/h /off” at C:\windows\system32...
Solved Can't add user via command line in User Accounts and Family Safety
I am trying to add a user via the command line through a virtual pc I added with VMWare. I'm running windows 10, and unable to add because this is what I get when I open CMD: I can't go beyond this point, I keep getting error messages. Any help...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:37.
Find Us