Windows 10: no file on computer will open or launch from Windows 10 file explorer

  1.    02 Jun 2018 #1

    no file on computer will open or launch from Windows 10 file explorer


    i7 7700k, 32gb ram, intel m.2 sata , rx580, all bios, firmware and drivers fully updated.

    Windows 10 Pro 1803 fully updated

    All apps fully updated

    -------

    I will start by saying that I have tried everything I can think of short of giving up and reinstalling the OS to fix the issue at hand. I am a 32 year IT professional and have never yet run into a problem I could not fix till now.

    Windows file explorer has an issue with not opening any, and I mean any type of file. Document or executable, won't open. You can use the contextual menu even and choose open it will not work. I am completely malware clean. I have done all the normal permission resets, executable fixes from mallware, reset explorer to defaults. My last effort was to even let windows repair do all it's registry fixes. Nothing is fixing this issue.

    So I simply click on any folder and it opens just fine. I double click any file and nothing happens and the folder closes. That is it. Can do this over and over on any folder on the computer. I can create new user accounts and it does the same thing. I can run from safe mode and it does the same thing.

    Nothing other than explorer seems to be affected, the machine runs great. I can use a third party file manager like multi commander and launch and open any file no problem. But the built in file explorer won't work right. I have done no tweaks to change explorer ever, and have done the reset to defaults in explorer.

    if have checked the disk and it is fine. I have run sfc and it is fine.

    I have uninstalled all AV and security apps to see if this fixes things and no it does not.
      My ComputerSystem Spec

  2. Berton's Avatar
    Posts : 5,284
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       02 Jun 2018 #2

    As a diagnostic/test I'd download and install FreeCommander [an alternative to File Explorer and the older Windows Explorer], see if the same result occurs. If it proves out that File Explorer is the issue and since it is pretty much the core of Windows, a reinstall/Reset may be necessary.
      My ComputerSystem Spec


  3. Posts : 887
    Windows 10 Home x64 and Pro x86
       02 Jun 2018 #3

    I imagine you have already done a Repair install [followed by repeating the last Cumulative update].

    If even a Repair install does not correct this error then I cannot see you avoiding reinstallation.

    Denis
      My ComputerSystem Spec

  4.    03 Jun 2018 #4

    Repair Install Windows 10 with an In-place Upgrade | Windows 10 Tutorials

    An outside possibility- assuming this happened suddenly- would be a System Restore point. I'd guess it's too late for that or perhaps you don't have any.

    Can you correlate the problem with an event? E.g. upgrading to 1803, an update, a program installation or uninstallation? If it followed upgrading, you might have some odd compatibility problem. If so, an in-place upgrade repair install is unlikely to help.

    Often problems arise with context menus which you mention, as I guess you know, but that doesn't seem likely to explain your case.

    Note: hope you're using disk imaging routinely- a great way to recover to a previously working state (e.g. Macrium Reflect (free) + large external storage).
      My ComputerSystem Spec

  5.    03 Jun 2018 #5

    thanks for the advice so far


    as I mentioned to begin with I already did use an alternative file manager and it does work fine. Apps launched from shortcuts, start menu, other apps like browsers all work fine. Only the built in explorer is working like this. Contexual menus all work as expected accept they won't open a file.

    Windows failed to complete a restore of a restore point. Not shocking as this is pretty common in Windows 10. The restore point feature is not what it was for whatever reason. Much in 10 does not have the dependability of 7.

    Ran a repair installation last night after posting this and it fixed nothing. Hoping more will see this issue and have some different advice. I know I can reinstall, that is what I want to avoid if possible. I'm thinking of a fix more along the lines of re-registering the app somehow with the registry like I have seen with other issues. Someone will likely have seen this issue. Rare that anyone really has a new problem, although can't find it in any searches on-line.
      My ComputerSystem Spec

  6.    03 Jun 2018 #6

    2 nights before realizing this issue I had played around with turning folder access feature " defender ransomeware protection" on. I did have it on but only for an hour at best and already had it turned off. I even already had the thought that maybe that was what broke things so I installed Avast to see if turning off defender completely fixed it. But whatever that folder access being enabled did broke something in explorer.


    Does someone know a real bug report link, like and email, I can submit this issue for help to Microsoft?



    I am un-installing Avast again now in hopes that someone will maybe know what to change in the registry to undo what turning on this folder access has done to an otherwise perfectly running machine. I really think this is where things probably went wrong.
      My ComputerSystem Spec

  7.    03 Jun 2018 #7

    I found no true fix for this but have, fixed my issue by restoring a registry backup that I made with tweaking.com registry repair.



    No MS fix worked, not a restore point, none of the fix-its and not a repair install. A 3rd party registry backup did the trick.





    Thanks to all for the advice!
      My ComputerSystem Spec


  8. Posts : 887
    Windows 10 Home x64 and Pro x86
       04 Jun 2018 #8

    Does the tweaking.com tool also keep a list of the changes it had previously made so that you could try to figure out if one of them had caused the problem?

    Denis
      My ComputerSystem Spec

  9.    04 Jun 2018 #9

    Good thing you had the backup. However restoring just a registry backup can lead inconsistencies with respect to files on your PC.

    Why didn't the in-place upgrade repair work? Although some registry settings are reset to default, anything user-related is retained. So that isn't guaranteed to fix everything.

    Recommended: use disk imaging routinely so you should almost always have a way to restore a previous working state- even if you need to replace your disk. E.g. Macrium Reflect (free) + large external storage.
      My ComputerSystem Spec


 

Related Threads
How to Open Folder in New Tab in Windows 10 File Explorer Microsoft had announced a new Windows 10 feature called Sets (Microsoft may end up calling it something else by the time it ships) which would be coming to Windows Insiders as a...
My system has just had its Windows 10 Pro x64 re-installed after it stopped booting. I now have dozens, if not hundreds of thing to re-configure. I've re-instated the Quick Launch Toolbar, and now I'm trying to get an icon for File Explorer in this...
So whenever I click File Explorer on the taskbar or in the start menu, Windows Explorer crashes and I need to go into task manager and restart it. But if I click a folder on my desktop it doesn't crash?
This Is the New File Explorer Icon That Could Launch in Windows 10 Redstone 81919 735422945598820352 Thanks to: @tfwboredom
till yesterday everything was ok but today suddenly when I start windows File explorer open automatically without any command, I did restart system thrice but same was happening. How do I remove this auto open of file explorer when I start...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:49.
Find Us