Windows 10: Windows 10 updated but does not load any more

  1.    20 May 2018 #1

    Windows 10 updated but does not load any more


    Hi. I have a Dell Laptop 7000 series. I bought it in April 2014 with Windows 8.1 on it. Soon I got a message that I can upgrade it for free to windows 10, which I did!
    This morning I got a message that windows need to be updated and it takes a while. I clicked ok. It kept updating until iy became almost 80% complete. Then all of sudden I got a blue screen which says: Choose your keyboard, I did choose US keyboard. Next thing was another blue screen giving me 6 options:
    1) Continue: Exit and Continue to Windows Roll back
    2) Use a device: USB drive, Network connection, or windows recovery dvd
    3) use another operating system : continue with another installed version of winmdows
    4) troubleshoot : reset your pc or see advanced options
    5) turn-off your pc
    I do not know what is Windows Roll Back.
    I have chosen options 1 and 3: on option 3 I went to option windows 10 grade 5!!!! but like option 1 i keep getting same issue: black background and an error message: C: windows\System32\config\systemprofile\Desktop is unavailable. If the is on this PC, make sure the device or drive is connected or the disk is inserted, and then try again. If the location is on a network, make sure you are connected to network or internet, and then tryagain. If the location still can't be found, it might have been moved or deleted. click OK.
    As soon I click Ok, an empty black desktop shows with only a trash basket icon.
    at the bottom corner it shows:
    1) audio is disconnected ( which by trouble shooting works).
    2) no internet connection. i even used cable and thought the issue is wireless, but dont work. When I click trouble shooting it gives an error while trouble shooting:
    Package ID: Unknown, ;Path: Unknown; error code: 0x80070426; Source: Engine User: My computer name\my name ; Context: Restrickted.

    on Option 1 sometimes i see for few minutes this pops up on my screen: >>> Start PXE over IPv4.

    When I chose Statrt Up repair, it says it could not repair my pc., press advanced option, which i did but no help.

    I appreciate your help. I have no backup of windows nor of my files and I need them. Thanks
      My ComputerSystem Spec

  2.    20 May 2018 #2
      My ComputerSystem Spec


 

Related Threads
Good day, I updated Intel Management Engine to the latest version which is 11.7.0.1068. But when I run Intel's tool checker. It shows that I have version 11.6.10.1196. I installed the update to the default directory which is C:\Program Files...
Windows 10 was working fine this morning. It rebooted and now I am just faced with a black and white picture of a woman running up steps. Pressing any key just makes the time and date disappear but there appears to be no log in. The only optio...
Windows 10 updated to AU itself? in Windows Updates and Activation
I did not expect this to happen. I didn't even sign up for the Insider Program and my OS suddenly updated. Is there anything to do so I could've avoided this? Will report some problems in softwares that I use in here.
as per title what i have tried is checking the installation media is good which it is checked it on another rig running windows 10. okay so what happens is it will go through the normal boot up procedure my rig that is, bios will post normally and...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:46.
Find Us