Windows 10: Can I Delete GEAR Software Folder? Solved

Page 1 of 2 12 LastLast
  1.    20 May 2018 #1

    Can I Delete GEAR Software Folder?


    In my C>ProgramData folder there's a folder with a random-character meaningless name. It contains a folder called x64 and a file called GEARDIFx. The most recent date on any of this stuff is 2013. I think the whole thing is video related, but I don't know if it's really needed. Can I safely delete this stuff? Thanks.
      My ComputerSystem Spec

  2.    21 May 2018 #2

    Here's the best explanation of GEARDIFx.exe I can find: GEARDIFx.exe | Norton Community. Looks like it's related to using Norton backup to optical media (CDs & DVDs). If you're not using this capability, there should be no difficulty removing it from your system.
    HTH.
    --Ed--
      My ComputersSystem Spec

  3.    21 May 2018 #3

    EdTittel, thanks for your response. Somebody else mentioned Norton, but I've never had it on my system. I'll probably change the folder name a little and wait and see what happens. In the meantime, I'll wait a little longer and see what anybody else has to say. Thanks again.
      My ComputerSystem Spec

  4.   My ComputerSystem Spec

  5.    22 May 2018 #5

    Thanks, pepanee, for responding.

    I looked at your link, but I'm not sure it really tells me anything of substance.

    A caveat to my statement that I never had Norton on my system. My custom-built computer was custom built on or about 9-13-13. That's the latest date shown in these files/folders, although there's a date from the previous year. The people who built my computer put stuff on it that I took off, like a Malwarebytes (MWB) product. I guess it's conceivable that they put Norton on there, but I don't remember it like I remember the MWB thing.

    At any rate, I changed the top folder name a little so it can't be found. I'll let that sit for awhile and see what happens. In the meantime, I'll still entertain any more comments anybody has to offer. Thanks.
      My ComputerSystem Spec

  6.    22 May 2018 #6

    Do please keep us informed about what you observe, and how things turn out. From what you've already posted, indications seem pretty encouraging that you can do away with the files.
    --Ed--
      My ComputersSystem Spec

  7.    16 Jun 2018 #7

    Nothing bad has happened since I changed the folder name. I'll be deleting this thing this weekend. Thanks to the two people who responded.
      My ComputerSystem Spec

  8.    18 Jun 2018 #8

    You're welcome. Sometimes, the Windows troubleshooting process involves a bit of cautious "trial-and-hope-there's-no-errors" experimentation. Glad yours apparently worked out for you. Good job!
    --Ed--
      My ComputersSystem Spec

  9. pepanee's Avatar
    Posts : 1,079
    Windows 10 Professional
       21 Jun 2018 #9

    Hi. Sorry for the late reply. The reason why I posted my comment from above is because when I search here:
    GEARDIFx - Bing


    I see this paragraph above the search results:
    Click image for larger version. 

Name:	image.png 
Views:	21 
Size:	50.6 KB 
ID:	193041
      My ComputerSystem Spec

  10.    21 Jun 2018 #10

    pepanee, thanks for the update.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hi, Macrium takes up 162MB in my Program Files folder, yet I have the above mentioned folder in the downloads folder. What is it, and can it be safely deleted? I am a bit puzzled. :confused:
Currently Win 10 Pro with all updates as of today. If I install Windows 10 Creators Update I know that i have the option to keep Files and Apps, but will I need to re-install all my programs/software ? If its going to delete them then its a...
So I basically delete a folder, on my Disk D, and it doesn't vanish, it stays there empty and when I click on it, it says "Folder not accessible access is denied". It's driving me crazy cause sometimes even a explorer.exe restart won't fix....
Unable to delete a folder on an external USB HDD. Tried with take ownership. Tried Takedown, and some options on Owner of Files and Folders - Change in Windows 10 - Windows 10 Forums I booted from USB (WinPE/Paragon) and accessed command...
I am trying to remove the drivers from a device that I am uninstalling but the "Delete the driver software for this device" box to check off is missing. When I go to reinstall the device windows automatically reinstalls the old drivers that do not...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:41.
Find Us