Windows 10: Windows 10 Minimizes My Programs On It's Own Without My Permission Solved

  1.    17 May 2018 #1

    Windows 10 Minimizes My Programs On It's Own Without My Permission


    How do I stop Win10 from Minimizing my programs when I leave my workstation? Some programs that I run must remain Maximized or they do not work correctly. This is very frustrating to me. I really need to know how to stop Windows from automatically Minimizing my programs. Any help? Ty.

    https://s25.postimg.cc/dkyqdtxgv/my_sys_specs.png
      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    23 May 2018 #3

    Sorry so long to reply. Wanted a few days to test it. Seems to be doing fine now, ty. I have a desktop and not a laptop. I opened the tablet popup by simply typing the word "tablet" in Windows Start area and hitting enter. Here is what my settings are at now and for three days of testing not had anything minimized:
    https://s25.postimg.cc/4yj8wofdb/shut-down-tablet.png
    Click image for larger version. 

Name:	shut-down-tablet.png 
Views:	2 
Size:	1.62 MB 
ID:	189930
      My ComputerSystem Spec

  4.    25 May 2018 #4

    Nope, nvm. My settings are as above and still this is happening. If I leave a program open on my pc it minimizes.
      My ComputerSystem Spec


  5. Posts : 897
    Windows 10 Home x64 and Pro x86
       25 May 2018 #5

    Is it possible that the minimising is being caused by
    - a computer maker's utility [look in the Start menu], or
    - Settings, Devices, TouchPad, Gestures, or
    - Clicking in the small bar at the extreme right of the Taskbar?

    Denis
      My ComputerSystem Spec

  6.    26 Jun 2018 #6

    Since the problem is unique to me alone I will have to assume it is something like that. I may never figure this mystery out. I'm not going to do a win10 reinstall unless all crap hits fan. Oh well w/e. Thx for trying to help.
      My ComputerSystem Spec


 

Related Threads
Help me! Opening my games is not a problem at all, It's not minimizing at first, but when I plug in my headphones this pops up: 86248 "And then I'll check Headphone and then click OK" 86247
I want to have full access for my laptop because whenever I try to install or make changes it pops out an error message that it requires administrator permission, I tried all the steps that you posted but no luck.
I have UAC set one level below default, most programs will run without asking permission, however, Auslogics Defrag and Malwarebytes amongst some others, always need permission to run. How do I give these programs permanent permission to run?
Has anyone else had this problem? I'm playing through STEAM, but i don't think STEAM is the problem. Continuously, the game will act as though I control alt tabbed to desktop, then restore itself. A process that takes several seconds in which...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:56.
Find Us