1.    31 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 2
    Windows 10 Pro

    Random shutdown at Windows 10 loading screen


    Since I updated to windows 10 from windows 7 I have been getting a weird shutdown that happens at the windows 10 loading screen. My computer will just shut off from there. But if I try again a second time it loads without issue and I am able to do intensive tasks. It also does not happen when i restart the computer only after shutting down. My temperatures on my gpu, cpu and gpu are normal. What could be causing this. Never had these issues with windows 7.

    Things I tried
    -updating windows 10
    -update my bios to the latest version
    -checked for viruses


    Specs
    p9x79 pro
    8gb of ram
    gtx 770 4gb
    i7 3820
    Corsair HX850 PSU
      My ComputerSystem Spec
  2.    14 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 2
    Windows 10 Pro 64 bit

    @generalissimo:

    I'm experiencing the same exact issue on my Windows 10. Just upgraded recently from Windows 7. At first, I thought it was a PSU issue. I tired a different PSU on my system and still getting the same results.
    It automatically shuts down on the first boot but works smoothly the 2nd time I boot it up.

    Have you tried reinstalling Windows 10 already? I was thinking on doing that next time.
      My ComputerSystem Spec
  3.    14 Aug 2015 #3
    Join Date : Jul 2015
    Posts : 2
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by jayskie25 View Post
    @generalissimo:

    I'm experiencing the same exact issue on my Windows 10. Just upgraded recently from Windows 7. At first, I thought it was a PSU issue. I tired a different PSU on my system and still getting the same results.
    It automatically shuts down on the first boot but works smoothly the 2nd time I boot it up.

    Have you tried reinstalling Windows 10 already? I was thinking on doing that next time.
    i fixed it by disabling fast boot.
      My ComputerSystem Spec
  4.    14 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 441
    Windows 10

    Quote Originally Posted by generalissimo View Post
    i fixed it by disabling fast boot.
    Ditto.
      My ComputerSystem Spec
  5.    15 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 2
    Windows 10 Pro 64 bit

    Quote Originally Posted by generalissimo View Post
    i fixed it by disabling fast boot.
    I disabled fast boot and now everything is at ease. Thanks Bro.
      My ComputerSystem Spec
  6.    11 Sep 2015 #6
    Join Date : Sep 2015
    Posts : 1
    win10proX64

    Quote Originally Posted by jayskie25 View Post
    I disabled fast boot and now everything is at ease. Thanks Bro.
    Just had to give my two cents, it started happening since i powered down my pc trough the power button on the
    tower....
    will try the fix of disabling fast boot but it can not be considered a complete fix to give up fast boot !!!
    maybe something can be edited in the boot ini our something like that any one ???
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Windows 10 (x86 build 10130) stuck on loading windows screen
I tried to upgrade my Windows 7 laptop to Windows 10 but after it restarted, it got stuck on the loading screen. http://i1.wp.com/techverse.net/wp-content/uploads/2013/10/how-to-install-windows-8.1_windows-8.1-loading.jpg Please Help!!!
Installation and Upgrade
Windows 10 After windows loading screen loptop restarts
I installed Windows 10 and after windows loading screen i get a black screen and my loptop restarts and restarts everytime at same point help please
General Support
Blank screen after PC turned on from "Fast Start Up" shutdown.
So my PC shutdown fine now. But when I use the "Fast Start Up" option, after I shut down my PC, and then turn it on, the Bios screen showed up boot up and everything and then right before the login screen appear, it just stop there with a blank...
General Support
Windows Update, infinite loading
I'm on build 9926 and I have this issue when I open Windows Update, it will just load infinitely. No error codes, no display text, just a loading indicator that lasts forever. I was wondering if anyone here had that problem and if someone knows how...
Windows Updates and Activation
Windows 10 Loading Screen doesn't continue
I'm having a trouble of it installing on Oracle VirtualBox, I mount the iso then start. 5573 It should have a loading ring below it (Just like in Windows 8) But it only stays like that like it doesn't do anything at all. I need help :\
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums