Windows 10: Clipboard not showing in settings ---> system Solved


  1. Posts : 17
    Windows 10 Pro x64
       11 May 2018 #1

    Clipboard not showing in settings ---> system


    Hi,

    Windows 10 Pro, 1803, 17134.48

    FYI - since the 1803 update my system runs great. Zero complaints until now.

    I was reading Brink's tutorial for pinning and unpinning items in the clipboard and when I tried to go to settings then system for the clipboard it wasn't there. I tried win+v hoping to popup something useful but to no avail. Then I used the reg key to Turn On Clipboard History accepting the uac warning and rebooted but still nothing.

    Please advise, Andre
      My ComputerSystem Spec


  2. Posts : 31,200
    64-bit Windows 10 Pro build 18214
       11 May 2018 #2

    Hello Andre, :)

    I'm afraid the new clipboard is only available starting with build 17666.

    Pin or Unpin Items in Clipboard History in Windows 10 | Windows 10 Tutorials
      My ComputersSystem Spec


  3. Posts : 17
    Windows 10 Pro x64
    Thread Starter
       11 May 2018 #3

    OOPPSSSSS thanks Brink


    Thanks Brink for the fast reply, sorry for the faux pas.

    Kindly, Andre
      My ComputerSystem Spec


 

Related Threads
The Windows 10 search can be used to directly access most control panel apps by just typing in a keyword. Flash Player Settings Manager is a notable exception. Why isn't Flash Player Settings Manager showing up as an option when I type "Flash Player...
Hi, people. Edit: In post #16, you'll find that the solution is to do a re-install of Windows. Feel free to try all the other methods we've tried. Best of luck. TL;DR Messed around with the drivers, now the ethernet device doesn't show up in...
I have turned off the "Show recently opened items in Jump Lists on Start or the taskbar" setting, but I'm still getting the recent items when right clicking File Explorer in the taskbar. File Explorer seems to be the only place where the recent...
I've had this problem with my razer kraken headset with sound being played back through the mic. My friend has an identical pare that he had the same problem with. To fix it he simply went into Realtek HD Audo Manager and when to device advance...
Windows 10 UAC not showing dialog after change of settings? in AntiVirus, Firewalls and System Security
I selected the option in Windows 10 UAC not to dim the screen (3 step down), now when it is expected to launch it doesn't open a modal dialog box. Task Manager reports Consent UI for administrative applications is running, but I can't see it! I...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:27.
Find Us