Page 1 of 4 123 ... LastLast
  1.    31 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 12
    Windows 10

    Upgraded from 8.1 to Win 10. Did a clean install, but now problem.


    This is a brand new laptop. Only thing loaded on it was the Windows 8.1 OS. The "Get Windows 10" app said that I qualified for a free upgrade to Windows 10. After reading an article on how to do a clean install of Windows 10, I did the following:

    1. Upgraded from Windows 8.1 to Windows 10.
    2. Downloaded the Media Creation Tool.
    3. Used the MCT to create a bootable USB on a 16GB USB flash drive.
    4. Booted from the flash drive, did a clean install of Windows 10 (essentially, formatted the drive to load the OS)
    5. During installation, got a window asking for product key. Since the article said to skip this (because Windows would 'remember' my previous activation for this laptop) I did so.
    6. Installation completed without a hitch.

    Now, however, Windows 10 is acting like I don't have an activated version. I keep getting messages like "You can personalize this PC until it is Activated". But... it WAS activated before I did the clean install. I messed around with the OS, checking out different features, before doing the clean install.

    My question is, why is this happening? I tried rolling back to Windows 8 (Pressing F3 on boot) but there is no option to go back to Windows 8.1, only Windows 10.

    So, what should/can I do to get around this aggravating issue?

    Thanks!
      My ComputerSystem Spec
  2.    31 Jul 2015 #2
    Join Date : Jul 2015
    Posts : 38
    Windows 10 Home Premium

    I did a clean install as well from a Windows 10 ISO and it worked like a charm.

    Did you check to see if the upgraded Windows 10 was activated before you did the clean install?
      My ComputerSystem Spec
  3.    31 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 12
    Windows 10
    Thread Starter

    Quote Originally Posted by EziaN View Post
    I did a clean install as well from a Windows 10 ISO and it worked like a charm.

    Did you check to see if the upgraded Windows 10 was activated before you did the clean install?
    Well, I had typed out a longer response, but it didn't post for some reason. Anyway, long story short, Windows 10 was activated before I did the clean install.
      My ComputerSystem Spec
  4.    31 Jul 2015 #4
    Join Date : Jul 2015
    Posts : 38
    Windows 10 Home Premium

    Quote Originally Posted by Javarox View Post
    Well, I had typed out a longer response, but it didn't post for some reason. Anyway, long story short, Windows 10 was activated before I did the clean install.
    I'm not sure how Microsoft keeps track of activation after making a clean install, but i've made a clean install on 4 pc's without activation issues, are you connected to the internet during installation?
      My ComputerSystem Spec
  5.    31 Jul 2015 #5
    Join Date : Jul 2015
    Posts : 12
    Windows 10
    Thread Starter

    Yes, it was connected during installation.
      My ComputerSystem Spec
  6.    31 Jul 2015 #6
    Join Date : Jul 2015
    Posts : 12
    Windows 10
    Thread Starter

    I'm going to try and re-do the installation and see what happens. I'll just reboot from the USB drive and let it do it's thing all over again. We'll see what happens.
      My ComputerSystem Spec
  7.    31 Jul 2015 #7
    Join Date : Jul 2015
    Posts : 57
    Windows 10 Pro

    I read an article earlier talking about sometimes it takes activation awhile to kick in. They were talking about Day 1 and servers being hammered... so not sure how hammered there still getting... but maybe what a few hours and if worse comes to worse you could call MS if it doesn't activate by tomorrow.

    EDIT: Found this on MS site...

    You upgraded to Windows 10 for free from Windows 7 Service Pack 1 or Windows 8.1 Update

    If you upgraded to Windows 10 for free and ended up in a non-activated state, try following these steps:

    • Go to Start , then select Settings > Update & security > Activation.
    • Select Go to Store, and check to see if a valid license is available for your device. If a license isn't available, you'll need to buy Windows from the Store.

      (I have to laugh how they say you will have to buy it though! Seriously? If it's suppose to be free for a year then you would think there would be something they can do.)



      My ComputerSystem Spec
  8.    31 Jul 2015 #8
    Join Date : Jul 2015
    Posts : 38
    Windows 10 Home Premium

    Quote Originally Posted by Javarox View Post
    I'm going to try and re-do the installation and see what happens. I'll just reboot from the USB drive and let it do it's thing all over again. We'll see what happens.
    You'll probably have better luck by installing windows 8 again and then doing the whole process again
      My ComputerSystem Spec
  9.    31 Jul 2015 #9
    Join Date : Jul 2015
    Posts : 12
    Windows 10
    Thread Starter

    Quote Originally Posted by MortTheBeast View Post
    I read an article earlier talking about sometimes it takes activation awhile to kick in. They were talking about Day 1 and servers being hammered... so not sure how hammered there still getting... but maybe what a few hours and if worse comes to worse you could call MS if it doesn't activate by tomorrow.

    EDIT: Found this on MS site...

    [h=2]You upgraded to Windows 10 for free from Windows 7 Service Pack 1 or

    (I have to laugh how they say you will have to buy it though! Seriously? If it's suppose to be free for a year then you would think there would be something they can do.)[/LIST]

    [/FONT][/COLOR]
    Thanks! I will try this and see what happens... if this latest install doesn't work.
      My ComputerSystem Spec
  10.    31 Jul 2015 #10
    Join Date : Jul 2015
    Posts : 12
    Windows 10
    Thread Starter

    Quote Originally Posted by EziaN View Post
    You'll probably have better luck by installing windows 8 again and then doing the whole process again
    I'd love to roll back, but it appears that Windows 10 install overwrote my recovery partition and replaced it with a Windows 10 recovery partition.
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Solved LAN/Ethernet problem (DNS Client Events 1014,Realtek/Clean W10 install
Hi! After upgrading from W8 to W10 and then doing clean install of W10 my Ethernet connection is randomly popping alerts and losing connection (event viewer reports this as event 1014), card also is randomly being reset. troubleshooting just...
Network and Sharing
Solved Now that I've upgraded, how would I re-install in future if needed?
So, I finished upgrading one of my machines from Windows 7 sp1 this morning, and the upgrade went off without a hitch. Very nice! Now my question. What do I do if a year from now I need to reload windows 10. I noted that the product key that...
Installation and Upgrade
Reserved and Upgraded from W8.1, can I Clean install now?
Hi I have Windows 10 now, Reservation and Upgrading ran smoothly, I want to clean install now formatting HDD, Will it ask me for a product key, or will the fresh Windows 10 be activated even after formatting with no key, have anyone tried...
Installation and Upgrade
Can't switch user in upgraded install of 10240
I'm facing a strange problem on one of my rigs. I have 3 MSAs on it, but I simply can't switch user. I see the other accounts in "Settings", but when I log off or try to fast switch I don't have other user options. 24809 24810 Any ideas? ...
User Accounts and Family Safety
10135 clean install "search" problem
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums