Windows 10: Start menu search not finding applications?

Page 8 of 11 FirstFirst ... 678910 ... LastLast
  1.    03 Aug 2015 #71

    There is apparently a glitch with the index cache. A reinstall cannot (properly) fix that. I think this needs an update :-)
      My ComputerSystem Spec

  2.    03 Aug 2015 #72

    I clean installed 10 Enterprise on my laptop, search works for me.
      My ComputerSystem Spec

  3.    03 Aug 2015 #73

    Dev said: View Post
    Yeah, I finally got it to work, even for all the apps I installed later. I went into the Cortana settings and told her to forget me. I disabled web searches. I changed the indexing to only include the Start Menu at C:\ProgramData\Microsoft\Windows\Start Menu that is already listed, then removed Users and added just C:\Users\MYNAME\AppData\Roaming\Microsoft\Windows\Start Menu. Then rebuilt the index, which was only 279 items after all that. Then rebooted.

    It still says We're getting search ready, and now I need to type the full settings text and search, but the apps I wanted most are now working with only a couple of characters typed. Hopefully the settings searches get back to normal too. Eventually I might reindex users files but I don't really care that much.

    There are many posts on Superuser and other places about this that haven't gotten much further in solving it for everyone. It seems to resolve itself whenever it feels like it. MS should fix the root cause of the problem, whatever that is.
    Cool... Can you keep us posted about when the problem disappears for you? If you're still seeing the "We're getting Search ready for you..." message, then I'm suspecting that might be it.
      My ComputerSystem Spec

  4.    03 Aug 2015 #74

    mrmatteastwood said: View Post
    Cool... Can you keep us posted about when the problem disappears for you? If you're still seeing the "We're getting Search ready for you..." message, then I'm suspecting that might be it.
    It's completely working now. I added back the Users folder. I think I left out Offline pages and something else. Otherwise it's back to the default indexing options. Took a few minutes after adding Users, but now I can search for apps or settings without any problems. Maybe the best strategy is to give it a small chunk to index first, wait till that's done then put the rest back.

    Click image for larger version. 

Name:	search.png 
Views:	21 
Size:	40.9 KB 
ID:	28279
      My ComputerSystem Spec

  5.    04 Aug 2015 #75

    Dev said: View Post
    It's completely working now. I added back the Users folder. I think I left out Offline pages and something else. Otherwise it's back to the default indexing options. Took a few minutes after adding Users, but now I can search for apps or settings without any problems. Maybe the best strategy is to give it a small chunk to index first, wait till that's done then put the rest back.

    Click image for larger version. 

Name:	search.png 
Views:	21 
Size:	40.9 KB 
ID:	28279
    Great news!
      My ComputerSystem Spec

  6.    04 Aug 2015 #76

    Dev said: View Post
    I'm on a clean install as well. Maybe MS made it so hard to clean install because they didn't test it...at all. No way am I going to do a third install though. I don't like Windows *that* much.
    I know, it's very annoying.
      My ComputerSystem Spec

  7.    05 Aug 2015 #77

    OMG this is too much!

    So I started my PC today and after the Windows logo the screen just turned black. Like there was no video output.
    I restarted my PC but then there was a beep from my motherboard, it won't start.
    So I unplugged the power cord put it back in, started the PC.

    Now all my app from the search are missing.
    What the heck is even going on?
      My ComputerSystem Spec

  8.    05 Aug 2015 #78

    Found the solution guys,
    All you need to do is add the "C:\ProgramData" folder to indexing options and everything works fine.
      My ComputerSystem Spec

  9.    05 Aug 2015 #79

    C:\ProgramData\Microsoft

    is already included. So items in start menu is present in the index.
      My ComputerSystem Spec

  10.    05 Aug 2015 #80

    pal said: View Post
    C:\ProgramData\Microsoft

    is already included. So items in start menu is present in the index.

    I added the whole C:\ProgramData\
      My ComputerSystem Spec


 
Page 8 of 11 FirstFirst ... 678910 ... LastLast

Related Threads
Hi All, I've just upgraded yesterday from Windows 7 to Windows 10, operation went smoothly, after around an hour of additional configuration tasks I'm almost 'at home'. However what I noticed and is really confusing is that I have around 40...
In Windows 7 I type xxxx.txt and it searches the file in the indexed files. In Windows 10 I have to type Find in Documents. How do I make it searches in my files without clicking a second time ?
I'm running the RTM on a netbook and have noticed that, unlike in Windows 7/8/8.1, I'm no longer able to hit Start and type in an executable. I have a bunch of portable apps that I typically type in and pull up. Now, the Start menu search pulls up...
Solved Lost Start Menu and Search in General Support
For whatever reason I have lost the use of my Start Menu and Search function. Is there any way to get the 'Settings' page open without the Start Menu? Winkey + I did it.
Can't search from Start menu in General Support
Hello! I recently had to reinstall (complete/clean install) W-10, and ever since then I cannot search from Start. I open the Start menu as normal, either by clicking the icon or by pressing the Windows key on my keyboard, but when I press any key...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:40.
Find Us