Windows 10: Start menu search not finding applications?

Page 7 of 11 FirstFirst ... 56789 ... LastLast
  1.    03 Aug 2015 #61

    Same problem here. Also, I can't pin anything to the start menu that isn't already under "all apps".
      My System SpecsSystem Spec

  2.    03 Aug 2015 #62

    Just installed Windows 10 on another PC. Same issue once again.
      My System SpecsSystem Spec

  3.    03 Aug 2015 #63

    lolcocks said: View Post
    Just installed Windows 10 on another PC. Same issue once again.
    Just to rule out corrupted install media, I'd re download the ISO and make new install media.
      My System SpecsSystem Spec

  4.    03 Aug 2015 #64

    alphanumeric said: View Post
    Just to rule out corrupted install media, I'd re download the ISO and make new install media.
    Done that already.
    Also, the same ISO written on USB I used on my machine to fix the start menu search gave the same issue on another PC.
      My System SpecsSystem Spec

  5.    03 Aug 2015 #65

    lolcocks said: View Post
    Done that already.
    Also, the same ISO written on USB I used on my machine to fix the start menu search gave the same issue on another PC.
    I don't know what to tell you then? I've done 4 upgrades and 1 clean install, no issues with the search function for me?
      My System SpecsSystem Spec

  6.    03 Aug 2015 #66

    Hey guys, perhaps it's just a matter of waiting - just, way longer than seems realistic? I know that for me, the problem stopped once the "We're getting Search ready for you" thing completely disappeared. On my own PC, it was either that or the re-indexing which solved it. Otherwise, I kind of expect that Microsoft is on this and will have a fix for us soon that makes this more transparent/understandable/fast.
      My System SpecsSystem Spec

  7.    03 Aug 2015 #67

    mrmatteastwood said: View Post
    Hey guys, perhaps it's just a matter of waiting - just, way longer than seems realistic? I know that for me, the problem stopped once the "We're getting Search ready for you" thing completely disappeared.
    Yeah, I finally got it to work, even for all the apps I installed later. I went into the Cortana settings and told her to forget me. I disabled web searches. I changed the indexing to only include the Start Menu at C:\ProgramData\Microsoft\Windows\Start Menu that is already listed, then removed Users and added just C:\Users\MYNAME\AppData\Roaming\Microsoft\Windows\Start Menu. Then rebuilt the index, which was only 279 items after all that. Then rebooted.

    It still says We're getting search ready, and now I need to type the full settings text and search, but the apps I wanted most are now working with only a couple of characters typed. Hopefully the settings searches get back to normal too. Eventually I might reindex users files but I don't really care that much.

    There are many posts on Superuser and other places about this that haven't gotten much further in solving it for everyone. It seems to resolve itself whenever it feels like it. MS should fix the root cause of the problem, whatever that is.
      My System SpecsSystem Spec

  8.    03 Aug 2015 #68

    unkellsam said: View Post
    Same problem here. Also, I can't pin anything to the start menu that isn't already under "all apps".
    . . .Try drag and drop. . .drag the icon from the left side list to the middle of the menu. . .that is how I souled the problem. . .
      My System SpecsSystem Spec

  9.    03 Aug 2015 #69

    alphanumeric said: View Post
    I don't know what to tell you then? I've done 4 upgrades and 1 clean install, no issues with the search function for me?
    This issue only happens with clean installs. Never with upgrades.
    I had to clean install 4 times on a laptop today because the first three times that error showed up.
    And each time I was doing tnr exact same steps to install, I didn't do anything different the fourth time which made it work.
      My System SpecsSystem Spec

  10.    03 Aug 2015 #70

    lolcocks said: View Post
    This issue only happens with clean installs. Never with upgrades.
    I had to clean install 4 times on a laptop today because the first three times that error showed up.
    And each time I was doing tnr exact same steps to install, I didn't do anything different the fourth time which made it work.
    I'm on a clean install as well. Maybe MS made it so hard to clean install because they didn't test it...at all. No way am I going to do a third install though. I don't like Windows *that* much.
      My System SpecsSystem Spec


 
Page 7 of 11 FirstFirst ... 56789 ... LastLast

Related Threads
Hi All, I've just upgraded yesterday from Windows 7 to Windows 10, operation went smoothly, after around an hour of additional configuration tasks I'm almost 'at home'. However what I noticed and is really confusing is that I have around 40...
In Windows 7 I type xxxx.txt and it searches the file in the indexed files. In Windows 10 I have to type Find in Documents. How do I make it searches in my files without clicking a second time ?
I'm running the RTM on a netbook and have noticed that, unlike in Windows 7/8/8.1, I'm no longer able to hit Start and type in an executable. I have a bunch of portable apps that I typically type in and pull up. Now, the Start menu search pulls up...
Solved Lost Start Menu and Search in General Support
For whatever reason I have lost the use of my Start Menu and Search function. Is there any way to get the 'Settings' page open without the Start Menu? Winkey + I did it.
Can't search from Start menu in General Support
Hello! I recently had to reinstall (complete/clean install) W-10, and ever since then I cannot search from Start. I open the Start menu as normal, either by clicking the icon or by pressing the Windows key on my keyboard, but when I press any key...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums