Windows 10: USB doesn't display MP4 file!

  1.    02 May 2018 #1

    USB doesn't display MP4 file!


    I have a 300kb mix of .png, .jpg, .pdf files on a 4Gb USB drive. I added a 2Gb MP4 movie but it doesn't display in the drive files. I used CCleaner to check the drive F files .. it only shows up as 2Gb of OTHER FILES, but not in the listed files.

    Any (constructive) suggestions welcome. I can't remove it as it doesn't show in the file list.
    Last edited by GregNeedsHelp; 02 May 2018 at 21:13.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,584
    Windows 10 Pro x64 Build 1803
       02 May 2018 #2

    Hi GregNeedsHelp. Welcome to the TensForums @GregNeedsHelp

    Have you got file explorer set to show Hidden files?
      My ComputerSystem Spec

  3.    02 May 2018 #3

    Yes it's set to show HIDDEN Files.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,584
    Windows 10 Pro x64 Build 1803
       02 May 2018 #4

    How about chkdsk on USB.

    I would copy off the know good stuff temporarily.

    Have you ever been able to see this movie either as a file or a video?
      My ComputerSystem Spec

  5.    03 May 2018 #5

    Drive could be a fake. Many drives used to be 'hacked' to display a higher capacity than they had. This practice has reduced with much cheaper storage now.

    It could be drive has partially failed as well.

    Personally, I would bin the drive and buy a new one.
      My ComputerSystem Spec

  6.    03 May 2018 #6

    Well, here's the thing. The USB is one I use regularly.. it's a quality one and a genuine 4Gb one and I have used it before to transfer .mp4 videos to a USB input TV or to others' laptops.

    And the movie is one from my videos folder and I have viewed it recently also.

    The only change is recent windows 10 updates, which removed my right click menu with the elevated cmd access.. so no I haven't run chkdsk.
      My ComputerSystem Spec

  7. Barman58's Avatar
    Posts : 2,786
    Windows 10 Pro x64 1803 - 17134.5 XP/Vista/Win7/Win8.1 in VM for testing
       03 May 2018 #7

    Just an outside the box suggestion, what format is the USB FlashDrive, some formatting schemes have maximum size limits. there is the well known one for MBR partitions using NTFS being limited to 2TB but there is also a file Limit which IIRC is 2GB on some schemes

    It could be a factor

    The stated max file size is actually 4GB on hard drives using FAT32 but much larger on NTFS, the issue can also be the actual Cluster sizes used on USB flashdrives, I always reformat new USB flashdrives to NTFS for computer Use (FAT32 for use in other devices, (Car Media Players Etc ). I cannot speak directly as to 4 GB drives as the Smallest I carry are, 8 GB for Windows installers but usually between 16 & 128GB for general use
      My ComputerSystem Spec

  8.    03 May 2018 #8

    Thanks Barman, It's a FAT32 format. As I have all the files elsewhere I will format and reload that .mp4 video now and see what happens. If no good I can redo it as NTFS.
      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 10,584
    Windows 10 Pro x64 Build 1803
       03 May 2018 #9

    You said that you lost cmd with elevated Privilege.

    What do you have now powershell?

    Show Command Prompt or Windows PowerShell on Win+X menu in Windows 10
      My ComputerSystem Spec


 

Related Threads
When I attempt to open an Office 2013 document, the correct app starts with a blank document instead of the document I clicked on. If I attempt to open the document within the office app (File > Open), I get a blank document. I have done an Office...
hello!:) (first, i'm a newbie re: win10, so i apologize if this question had already been posted, but i really don’t have time to look among the host of previous questions!...) i've selected in view -> details, checked both ‘duration’ and...
Hi guys Upon upgrading to windows 10 I've noticed that my display size got smaller. screen resolution does not match my screen monitor borders. Resolution is currently set to 1920X1080 and I still have gaps of 1-2 cm from monitor borders,...
On one of my child accounts the browsing history is not saving in Edge. I've tried a lot of settings and steps including the ones described here, Solved No Browser History in Edge - Windows 10 Forums However, it almost never displays any history....
So every time I reboot, the "language" icon is in the lower right, even though I've repeatedly told it not to display. And there pretty much always seems to be programs that enable themselves at startup, even though I keep disabling them. I think...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:08.
Find Us