Can't access file manager Solved

  1. Posts : 3
    Windows 10 64 bit

    Can't access file manager

    I cannot maximize file explorer to access my files. It just remains minimized on the task bar. I have tried ending the Windows explorer task in task manager and running a new task explorer.exe but this hasn't helped.

    Can anyone help please?
      My ComputerSystem Spec

  2.    #2

    Have you used a second monitor at some point? The window may be on that screen even if disabled. Check your display settings to make sure.
      My ComputerSystem Spec

  3. Posts : 3
    Windows 10 64 bit
    Thread Starter

    Thank you for your reply. In settings I changed multiple displays to 'show only one' and then back to 'extend these displays' and this seems to have done the trick. Is 'extend these displays' the preferred setting? I don't know what it means exactly.
      My ComputerSystem Spec

  4.    #4

    What happens is when you have it set to extend these displays it will let you drag from you main screen over to a second one. If you then disconnect the second screen you will run into issues like you had. Simply doing what you did will get your window to show back and let you use a second screen when you attach it.

    Please mark the thread SOLVED at the bottom if your issue is resolved. This will help other users with the same problem.
      My ComputerSystem Spec

  5. Posts : 3
    Windows 10 64 bit
    Thread Starter

    Many thanks
      My ComputerSystem Spec

  6.    #6

    Very welcome.
      My ComputerSystem Spec


Related Threads
Hi there. normally SUDO is sufficient but (for beginners here - old users will probably know the trick so excuse- we were all noobs once !!) if you need SU access in ubuntu simply type SUDO SU and then you are in !! Note though ubuntu rel 17.x...
File Manager in Software and Apps
File Manager doesn't pick up other PCs and NAS on Network. Any fixes?
Hello, I have Windows 10 Home. Version 1703. 64 bit system and 8 GB RAM. I cant run any bat file as it gives me "Windows cannot access the path specified, you may lack additional permissions to open this item." Sometimes run as admin works....
I have an ASUS tower running 64 bit Windows 10 with latest updates. Periodically and randomly it locks up with the wait cursor circulating. It usually happens when opening an app (Belarc, Exel, Media Shout, etc.). The cursor remains active but I...
File Manager in General Support
I have discovered that I am not able to create new folders. When I click ThisPC I am able to view existing folders but not create new ones? Anyone else having problems?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:02.
Find Us