Strange behavior after installing KB4093112 upgrade - UAC conflict?

  1.    15 Apr 2018 #1

    Strange behavior after installing KB4093112 upgrade - UAC conflict?


    Hi guys

    In my computer I only have one account (the microsoft one with Admin rights)

    After installing the cumulative KB4093112 W10 update, my laptop (Lenovo Z500) started to missbehave:

    - Some programs (i.e. ccleaner) which require elevated rights are not showing me the elevated rights pop up (do you wanna make changes in the system?) and the program is not starting (but i can see the process in the task manager) However, if I right click and select run as administrator, the pop up appears and, upon confirmation, the program starts.


    -Tasks such as setting the lock screen wallpaper do not work properly


    All the above strange behaviors appears short after boot up, but within the first 2 minutes after boot up the behavior is correct (double clicking applications gives me the elevated rights pop up, I can change the wallpaper, etc.) so I think some process or service which is starting eventually causes a conflict. I have tried selective start up, I have tried to manually close processes and services but no luck to find the cause. Also, in safe mode the behavior is correct.

    Then I restored to a point 5 days ago, prior the Upgrade. Everything working fine again. So I thought that maybe the upgrade process had gone wrong somehow. Then I upgraded to KB4093112 again and...same strange behavior again. So I think this upgrade is creating a conflict in my laptop, but I dont know hot to figure it out ...



    Any help? Is there any way to debug this?


    Thank you very much
      My ComputerSystem Spec

  2.    15 Apr 2018 #2

    help
      My ComputerSystem Spec

  3.    15 Apr 2018 #3

    upppp
      My ComputerSystem Spec

  4. Berton's Avatar
    Posts : 5,514
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       15 Apr 2018 #4

    Please don't forget that this forum, and many others, are by and for volunteers helping others, sometimes takes awhile for those with specific knowledge or suggestions to see and respond.

    You seem to have diagnosed the basic problem in that something in the update doesn't like something your computer is loading shortly after startup. Probably checking Task Manager and the Startup tab will give a clue and allow disabling something you don't recognize or don't need temporarily for the diagnosing. Might be possible to Disable everything except Windows features and restarting to see if it happens again.
      My ComputerSystem Spec

  5.    24 Apr 2018 #5

    so today my W10 updated... and the problem is back
      My ComputerSystem Spec


 

Related Threads
My computer's Strange behavior in General Support
Hello,Because of the updates problem, I disabled the windows update optiom in the "Task manager" services.However, when I turn on the computer I notice there is a great amount of network 'action', I take a look into the system tree and find "Windows...
Strange Behavior of Shutdown in General Support
Just recently I've been experiencing strange behavior whenever I shutdown. These events happen seemingly randomly: 1. It says Shutting Down, the progress circle is moving, but it never shuts down and the Shutting Down screen stays that way for...
strange behavior ..... in General Support
good morning I spent the weekend upgrading my PC's from win 7 to win 10. the 1st one had some issues after the upgrade, but most have been solved. 2 of the other 3 went fine and all seem to be working as expected. the last one, and the most...
Strange DVD Drives Behavior in Drivers and Hardware
I have two DVD drives installed, one DVD-RW (drive D) and one DVD-ROM (drive E). When I insert a DVD into the RW drive D it cannot read the disk (I get prompted to insert a disk when I click on the drive in Explorer), but when I insert a CD (music...
Scared by W10 strange behavior in Installation and Upgrade
Hi! Decided to ask. After some struggle with w10 10122 - I decided to “clean” install w10 10130. On my MSI CR61 3M it turned out impossible to do so from USB ISO. Had experiments with w7 - too no success. To revive that laptop I installed W10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:45.
Find Us