Windows 10: Destination Folder Access Denied - You need permission to perform this

  1.    09 Apr 2018 #1

    Destination Folder Access Denied - You need permission to perform this


    Hi group. Working with Windows 10. I have a WD MyCloud Hard drive on my network.

    I am able to view all of the folders and files on my MyCloud but I cannot create new folders in it and I cannot drag and drop files to the hard drive or rename files because is giving the "Destination Folder Access Denied - You need permission to perform this Action" error window.

    I have googled this issue and tried several youtube tutorials to fix this but it will deny permission to change the credentials.

    So now I turn to you, the experts for help. Please walk me through this. I spent an hour on the phone with WD MyCloud technical to find that the problem is a windows problem and not the MyCloud.
      My ComputerSystem Spec


  2. Posts : 4,974
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       09 Apr 2018 #2

    I have 2 WDC 2TB NAS drives connected by Ethernet cable to my Router and usually can't copy to the root of the drives but no issues using a Public Folder on them and Mapping that Folder on my other computers both wired and wireless.
      My ComputerSystem Spec

  3.    10 Apr 2018 #3

    Thank you Berton,
    if it's not too much trouble, could you please walk me through exactly how to map my drive? I watched a tutorial video about it and tried it, it created "Z:" for my mycloud, but did not do anything for solving the problem. Maybe I was doing it wrong.
      My ComputerSystem Spec


 

Related Threads
This started with me trying to install Mozilla Thunderbird, but I quickly came to the belief that I'm sure it's not the installer that's causing an issue. I am running Windows 10 Pro and have administrator rights (two users on the computer, both...
Hey there. I have been fighting this issue for four hours and so far it has ruined my morning. I am needing to work on some coding that's due and I'm now four hours behind, because, well, frankly... I can't open it. I turned on my computer this...
While searching the web for a number of things using Microsoft Edge, Chrome and Avast SafeZone I came across: Access Denied You don't have permission to access "http://www.baskinrobbins.com/" on this server. Reference...
Hi, hopefully someone has overcome this issue already. I received the Windows 10 upgrade and things worked fine - including copying files to my NAS. However I decided to do a clean install on a new SSD drive and when logged into that Windows 10 I...
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:21.
Find Us