Windows 10: Computer doesn't go to sleep after fan installation

  1.    09 Apr 2018 #1

    Computer doesn't go to sleep after fan installation


    So I just installed 3 x 120mm corsair ll series fans, + X62 liquid cooler.

    Since then, my PC won't go to sleep anymore! I can leave it for hours and it keeps on running. I updated my drivers, i typed 'Powercfg ... " in my CMD and theres nothing running in the backgroud that's making my pc not go to sleep.

    Help !
      My ComputerSystem Spec

  2.    09 Apr 2018 #2

    Does the new fan system show up as a "device" in device manager?
    If so ... does this device have power/wakeup settings?
      My ComputerSystem Spec

  3.    09 Apr 2018 #3

    margrave55 said: View Post
    Does the new fan system show up as a "device" in device manager?
    If so ... does this device have power/wakeup settings?
    I have no clue...
    I dont see anything about my fans or CPU cooler in device manager
      My ComputerSystem Spec

  4.    09 Apr 2018 #4

    I have a similar issue where my PC will NOT turn off my screens after the default time I set. I can set it again and it works for a bit, then it quits working. Try setting up your sleep timers and all again. See if it works then.
      My ComputerSystem Spec


 

Related Threads
Hi, everyone. Alexis is here. CPU Inter Core i3 2310M @ 2.10GHz Motherboard Lenovo emerald Lake Graphics: Generic PnP Monitor Intel HD Graphics 3000 (lenovo) 1023 MB NVIDIA GeForce GT 525M (lenovo) BIOS (brand lenovo) Version 44CN28WW
Windows 10 doesn't go to sleep in General Support
My computer does not go to sleep mode for some reason. I can get it to sleep mode manually but it doesn't do it automatically like it shows in the power option that I had set to 5 minutes. The display does turn off on its own. its just the that the...
Computer doesn't go to sleep! in General Support
Hi! My computer doesn't go to sleep. My monitor turn off as i want but the pc not rather, i notice that power consumption pass from 24W to 27-30W. Therefore i use Windows Performance analyzer and i find that after 100s, the process "logonUI.exe"...
I got a new Samsung SM951 M.2 PCI drive. I have a X99 motherboard but it didn't have the M.2 slot so I purchased an adapter to attach the drive and installed it into an open PCI slot. When I first installed it and boot up under the current...
Solved Win 10 installation doesn't start in Installation and Upgrade
Hello guys! I'm trying to instal Windows 10 x86 on old computer (notebook) with this hardware configuration: Windows 7 Professional x86 Intel Celeron 2,40GHz 2,39 GHz RAM 1 GB The computer starts to boot from DVD, there is always showed...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:19.
Find Us