Windows 10: Folder Displaying Oddly In Win Explorer?


  1. Posts : 350
    Windows 10 Home 64 bit, Version 1803 (OS Build 17134.1)
       29 Mar 2018 #1

    Folder Displaying Oddly In Win Explorer?


    I have a folder,
    which contains three png image in it and it's being displayed with a black background.

    Click image for larger version. 

Name:	scott.PNG 
Views:	23 
Size:	82.5 KB 
ID:	182763

    This has also occurred,
    with some png image within a folder as well,
    but this has never happened to the folder itself.

    Would anyone know why this folder and some png images would be displaying like this?
    Last edited by Geosammy; 29 Mar 2018 at 17:47.
      My ComputerSystem Spec

  2.    29 Mar 2018 #2

    Right click on the folder choose properties then customize whats it set to you can choose file or icon for the folder it may be you have set it some how but you can change it there
      My ComputerSystem Spec


  3. Posts : 350
    Windows 10 Home 64 bit, Version 1803 (OS Build 17134.1)
    Thread Starter
       29 Mar 2018 #3

    Samuria said: View Post
    Right click on the folder choose properties then customize whats it set to you can choose file or icon for the folder it may be you have set it some how but you can change it there
    My folders are all set to display using the default folder.
    Like every other folder on my system.
    So there doesn't seem to be anything to change it to.

    What about png images within folders,
    that have transparency and are also displayed having this black background?
      My ComputerSystem Spec

  4.    29 Mar 2018 #4

    Doesnt do it on mine you could try changing the picture see if that does it
      My ComputerSystem Spec


  5. Posts : 350
    Windows 10 Home 64 bit, Version 1803 (OS Build 17134.1)
    Thread Starter
       29 Mar 2018 #5

    Samuria said: View Post
    Doesnt do it on mine you could try changing the picture see if that does it
    Change what picture?
      My ComputerSystem Spec


  6. Posts : 350
    Windows 10 Home 64 bit, Version 1803 (OS Build 17134.1)
    Thread Starter
       29 Mar 2018 #6

    There isn't any kind of "picture", that I can change.
    All my folder icons are at the default settings used for folders within win10.
    There doesn't seem to be anything I can do to correct this anomaly.

    Some png images also contain a black background, while others do not.
    As well as folders, which haven't been changed form the default folder icon within windows and some of them also appear with a black background as well.
    This is very odd behavior, which I can't seem to correct.

    Here is an example image of a few png images, which contain this black background.
    All These images are png images containing transparency.
    As you can see, some have black background, while others do not.

    Click image for larger version. 

Name:	example.png 
Views:	15 
Size:	90.0 KB 
ID:	182798
    Last edited by Geosammy; 29 Mar 2018 at 23:39.
      My ComputerSystem Spec


 

Related Threads
Hey Guys, this is an odd one. I have a new Win10 machine which completely refuses to display thumbnails for PDF file types. I have checked the view settings in explorer, and also the visual effects settings and it looks correct. I have...
When I display a folder containing *.mpg video files and I switch to 'Details' view, file explorer crashes after a few moments. I've read online that this might be related to bad codecs on my machine. Is there a way to definitively test this or is...
Solved Windows Explorer behaves oddly in General Support
When I double click on a drive or directory, normally Explorer shows the contents. Now it displays a message this file does not have a program associated with it for performing this action. Please install a program or if one is already installed,...
I've ripped several DVDs to MP4s. In Windows 10 - 64-bit file explorer, some of the icons for the MP4 files display as the movie poster and some of the icons appear as a snapshot of the 1st still (e.g. opening credits vs. movie poster). Is there a...
I've added an IMAP account provided by an institutional server (****@fidas.org). I've checked that sent items are stored correctly when working on Windows Live Mail or from webmail. This is not the case with the new Windows 10 metro mail...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:37.
Find Us