Windows 10: How to fix INACCESSIBLE_BOOT_DEVICE - Windows 10 Pro

  1.    25 Mar 2018 #1

    How to fix INACCESSIBLE_BOOT_DEVICE - Windows 10 Pro


    Hi there,

    OS: Windows 10 professional
    Hardware: I don't know
    Click image for larger version. 

Name:	image.png 
Views:	23 
Size:	492.8 KB 
ID:	182276

    I am sitting here at work early on a Sunday morning in desperation to fix my colleague's computer which I got to the state of receiving the above error. Below I have detailed how I got into this problem yesterday (24 March) and what I have tried to fix it myself before taxing this forum. Please, any suggestions on what to do next would be HUGELY appreciated.

    STEPS THAT GOT ME TO THE BIG BLUE SCREEN
    1. My colleague never reboots his computer - I don't even know if it has been rebooted this year before I rebooted it yesterday (24 March)
    2. I was on his machine and iTunes kept on saying it needed to be updated. So I did this for him. iTunes asked me if I wanted to restart, I said "not now"
    3. Then in Excel I saw there was a message saying "Office needs to be updated". So I clicked to update. I was then asked to restart - I said yes. And the PC restarted.
    4. I then got the big blue screen and have not been able to get passed it since


    WHAT I THEN TRIED TO FIX IT

    • Safe Mode (via Advanced Options F5 / F4): after rebooting I was back at the blue screen
    • System Restore: I tried all 3 restore points, each time the PC said it had been successful. Each time I returned to the blue screen after restarting
      Click image for larger version. 

Name:	02_SystemRestore.jpg 
Views:	4 
Size:	101.0 KB 
ID:	182277



    INSTALLED PACKAGES: "Dism /Image:C:\ /Get-Packages"
    I found a forum said I need to get a list of packages using the above command. Then I need to uninstall the "problematic" package. Again, since I don't know when last my colleague rebooted his computer (for sure it was over there Christmas though) and since no package says "24 March" which was when I rebooted his computer and got this blue screen problem - I am not actually sure which package could have done this. I have boxed those which were this year.

    From this thread Viperiii says he had to uninstall:
    KB4056887~.........10.0.1.0
    KB4058702......16299.188.1.0
    package_for_rollupfix....16.299.192.1.9
    I do indeed have all 3 of these packages but I see that they are "superseded"... which to me would mean that they are no longer in effect. Although I'm not sure.

    Click image for larger version. 

Name:	04_packages.jpg 
Views:	3 
Size:	343.3 KB 
ID:	182281



    QUESTIONS:
    1. Must I uninstall each package one by one and then restart to see if it fixes things, starting with the newest package? (so in order of 1,2,3,4,5,6,7 as shown in the package screenshot above)?
    2. Is there anything else I should try rather?


    Awaiting a helpful reply with a frowny sad frown =(
    Michelle
      My ComputerSystem Spec

  2.    25 Mar 2018 #2

    If you can get into safe mode, go into device manager and uninstall any hardware listed under IDE ATA/ATAPI controllers. When you uninstall the controller, check the box for delete the driver software for this device. Then try to reboot into normal mode.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	1 
Size:	66.1 KB 
ID:	182309

    Click image for larger version. 

Name:	Capture1.JPG 
Views:	18 
Size:	20.5 KB 
ID:	182310
      My ComputerSystem Spec

  3.    25 Mar 2018 #3

    Thanks - but as mentioned above I cannot reboot in safemode - I keep getting back to the blue screen.
      My ComputerSystem Spec

  4.    25 Mar 2018 #4

    Misread what you had stated about safe mode.

    I would create a bootable USB flash drive of Kyhi's Recovery Tools drive:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums

    Boot the computer from it, run Macrium Reflect, under the restore menu is a utility to Fix Windows boot problems. Run that utility.
      My ComputerSystem Spec


 

Related Threads
I have a Toshiba P55T-B5262 that came with a 1TB HDD containing 5 partitions: 1.00 GB Healthy (Recovery Partition) 100 MB Healthy (EFI System Partition) 918.77 GB NTFS C: Healthy (Primary Parition) 791 MB Health (Recovery Partition) 10.75...
First off, i accidently analyzed/optimized my SSD and i am fairly certain this was my mistake. i cannot start my computer: INACCESSIBLE_BOOT_DEVICE i cannot start in safe mode, i get the same problem. CHKDSK /F won't run i am trying to...
Hi all, I recently disassembled my computer to clean it since it gets very dusty. For reference, this is not the first time I've taken my computer apart; I know how to correctly take it apart and put it back together. I made sure everything was...
INACCESSIBLE_BOOT_DEVICE after Windows Update in Windows Updates and Activation
My Windows 10 Pro PC received the latest round of updates, and when it restarted, it bluescreens with the error INACCESSIBLE_BOOT_DEVICE. I did a system restore to a previous restore point, and everything booted and ran perfectly, but of course...
Inaccessible_boot_device in Installation and Upgrade
Updated from Windows 7 to Win 10 And when everything finished it came up with a blue screen, I don't know what to do it keeps doing a loop.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:17.
Find Us