Windows 10: Can't save files "You don't have permission to save here"


  1. Posts : 2
    Windows 10 Home 64 bit
       18 Mar 2018 #1

    Can't save files "You don't have permission to save here"


    I started this thread because I could not find the original one with this issue. I was having this issue as well as many others. I would try to save a file either with a program or browser and would get a pop up saying I didn't have permission to do so. After searching for an answer why, since I am the only account and it's Admin. I finally found the answer. It wasn't windows at all . My antivirus had file protection enabled. Once I found this, since the popup looks like a windows issue. I disabled or removed the programs that I needed to save files with. All is good now, I can save files and no pop up. So, make sure your anti virus is not the issue, check for file protection and remove or unblock the programs you require to save files.

    I wanted to share this, since the thread I originally found had people going to windows settings and changing permissions, enabling secret hidden admin and security features. This is bad and could cause more problems for them.
      My ComputerSystem Spec


  2. Posts : 3,232
    Windows 10 Pro x64 v1803 Build 17134.137 (Branch: RS4 Release Preview)
       18 Mar 2018 #2

    Great job there and I tend to agree with your conclusions.
      My ComputersSystem Spec


  3. Posts : 7,664
    10 Home x64 (1803) (10 Pro on 2nd pc)
       18 Mar 2018 #3

    JoeU said: View Post
    I started this thread because I could not find the original one with this issue...
    @JoeU, yours was the last post here but it's good to have this solution as a thread of its own. If you mark it Solved it will help others find it.
      My ComputersSystem Spec


 

Related Threads
Hello! All works fine, just annoying stupid message bother me... When at IE11 I saving page (as html, or mht, does not matter) to USB-flash/SD-flash - IE showing error message "Can't save page", but save it! When saving pages to local drive (M.2...
I'm trying to prevent a pesky program from running by revoking it's permissions, but I can't because whenever I disable inheritance on it (whether by converting inherited permissions to explicit permissions or just removing the permissions...
I installed a photo editing program program (DxO Filmpack 3) which I had previously used successfully on a different computer that also runs Windows 10. But on my new computer, whenever I try to save a photo to a folder on my Desktop using the...
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
I have recently upgraded to Windows 10. I loved the changes, until yesterday. I am signed in as the administrator of my account. I tried to save a simple spreadsheet to Documents in One Drive. I received this message: "You donít have...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:20.
Find Us