Windows 10: Tech scam hit neighbor

Page 1 of 5 123 ... LastLast
  1.    11 Mar 2018 #1

    Tech scam hit neighbor


    My elderly neighbor fell victim to the Microsoft tech scam. She let him on to her computer remotely and now when you try to open Windows it asks for a password. Not a syskey password, but a password that wasn't there before. I thought, OK, I'll get her files off the HD and reload windows, no problem. However, the lock seems to be on the BIOS. The computer is a Dell AIO Inspiron 20. I tried to remove the cmos battery for 20 minutes thinking it would take off the lock, but it's still there. The problem is that when I try to fix it with the media creation tool, I can't because somehow I changed secure boot before the bios locked and I can't return to legacy boot. (those may be backwards)
    Len
      My ComputerSystem Spec


  2. Posts : 7,674
    Windows 10 Pro x64 Build 1709
       11 Mar 2018 #2

    Hi Len.

    Any chance this is a desktop. If so ....

    https://www.dell.com/support/article...ssword?lang=en

    If notebook web says to call Dell.

    Can you enter BIOS but can't make changes or you can't enter BIOS?
      My ComputerSystem Spec

  3.    11 Mar 2018 #3

    It's an "All-in-one" Thanks for the info.
    Len
      My ComputerSystem Spec

  4.    11 Mar 2018 #4

    I would expect that if you unplugged the computer and removed the coin battery for 20 minutes then it would have worked. But maybe the motherboard has some huge capacitance on that voltage rail...

    From Inspiron 20 Owner's Manual
    it looks like the RTCRST jumper is between the SODIMM sockets and the coin battery.

    How to Perform a BIOS or CMOS Reset and/or Clear the NVRAM on your Dell System | Dell US
      My ComputerSystem Spec


  5. Posts : 646
    Windows 10 Pro 64bit
       11 Mar 2018 #5

    Have you removed the CMOS battery, disconnected all USB devices, unplugged the mains cable/lead & pressed the on/off button for 10 seconds to discharge any remaining power then left it for 20 minutes?
    If it has any other battery if you can remove that as well before discharging any residual power too.
    Once done reconnect everything again & boot up.
      My ComputerSystem Spec

  6.    11 Mar 2018 #6

    I couldn't find any jumpers at all on the board. I removed the cmos battery and held the power button. I will leave the battery out overnight. I hope this will wipe out the password.
    Len
      My ComputerSystem Spec

  7.    11 Mar 2018 #7

    Remove the HDD from the computer and attach it to a working computer via USB-SATA Adapter, Dock or Enclosure. If the HDD isn't encrypted, you should be able to access the drive and recover it's files.
    After backing up, go to Disk Management and Delete All Partitions so the drive is Unallocated Space. Put the drive back in the troubled computer. If you still can't boot from the Windows installer, restart and press F2 to enter Setup (Bios) If the Bios isn't Password Protected, go to the Security tab, if you see Secure Boot or Fast Boot, disable it or change it to Setup Mode. Go to the Boot tab. If you see UEFI Bios, add or change it to Legacy Bios. Save and Exit. On restart, boot back into the Bios with the Windows Installer in. At the Boot tab, the Windows Installer should show as a Legacy boot device Move this to first boot device, Save and Exit. On reboot, you should boot from the Installer.
    At the Windows installer, choose your Language, then Custom Install. and go Next, Windows will automatically create partitions, and format them during the install.
      My ComputerSystem Spec

  •    11 Mar 2018 #8

    lenberman said: View Post
    I couldn't find any jumpers at all on the board. I removed the cmos battery and held the power button. I will leave the battery out overnight. I hope this will wipe out the password.
    Len
    Out of curiosity, does the motherboard at all match the photo in the manual I linked earlier?
      My ComputerSystem Spec

  •    12 Mar 2018 #9

    It didn't match but I could find the battery. There was no visible data on the hard drive, just a single text file called Recovery. so I formatted it. Hopefully tomorrow I will be starting with an operable computer. I had previously removed the data by running a Linux live DVD and copying the files.
      My ComputerSystem Spec

  •    12 Mar 2018 #10

    I guess you could try reflashing the BIOS if removing the battery doesn't reset the BIOS. This will only work if your existing BIOS will let you boot to a USB drive containing the BIOS update.
      My ComputersSystem Spec


  •  
    Page 1 of 5 123 ... LastLast

    Related Threads
    Solved Attacked by Tech Support Scam Pop-Up Today (01-18-2018) in AntiVirus, Firewalls and System Security
    Today, at about 4:30 pm EST, I was hit by a Pop-Up Tech Support Scam. I couldn't close it out, but I could still use Windows Defender. I ran the Quick Scan (It only took about 3 minutes.), and it showed No Threats. I then immediately ran the Full...
    Windows security: New BSOD scam emerges from fake tech-support swamp | ZDNet
    Source: New tech support scam launches communication or phone call app Windows Security blog
    Source: Links in phishing-like emails lead to tech support scam Windows Security
    Neighbor got siskeyed in AntiVirus, Firewalls and System Security
    My neighbour fell for the Microsoft repair scam. When he wouldn't give the guy any money, he got zapped. Now when you try to boot you are stopped by a System Password window. He has W10 and I am trying to do the startup repair where you keep files...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 15:57.
    Find Us