Windows 10: Drag & Drop not working on a new install of Win 10

Page 1 of 2 12 LastLast
  1.    31 Jul 2015 #1

    Drag & Drop not working on a new install of Win 10


    After doing an upgrade from Win 7 to 10, I find that the drag & drop function isn't working. I've tried
    the fixes found here and on several other forums but no joy. I got the download from MS which also
    loaded the install files on a thumb drive. I then installed using the "save my files(upgrade)"settings.
    Anyone have any solutions?
      My ComputerSystem Spec

  2.    31 Jul 2015 #2

    Need more information, there are several areas in the OS that items can be dragged and dropped.
      My ComputerSystem Spec

  3.    31 Jul 2015 #3

    DnD iin Win 10


    Sorry...I can't drag or drop anything..this also includes icons...After posting, I went into Safe Mode
    and DnD worked..Still Can' find the problem..Disabled all MS apps and ones that I had installed but
    No Joy.
      My ComputerSystem Spec

  4.    02 Aug 2015 #4

    Same here, within Windows Explorer. I am on a recent upgrade from 7 Ultimate to 10 RTM. I never used a version higher than v7 before, so not sure how/when the functionality changed. I got the feeling that they disabled it in favor of us using the convenient cut/copy/paste buttons. The buttons work, it's just not consistent with my workflow dating back to win 3.0 It's a hassle!
      My ComputerSystem Spec

  5.    02 Aug 2015 #5

    DnD win 10


    Hi J.
    Don't think it's a 10 problem..I must have a conflict somewhere..I too up graded from win 7 . I did a fresh install
    of 10 on another computer running 7 and DnD works fine.
    Thanks for your reply.
      My ComputerSystem Spec

  6.    04 Aug 2015 #6

    Drag & Drop with apps but windows explorer works.


    I, too, upgraded from Win 7 Pro to Win 10 Pro. Initially, it worked but after fixing an initial flickering problem, I've been having various issues with a variety of apps not having permissions to my documents folder on a different drive. I've checked the read-only settings and the security. I'm an admin and owner. One app appears to have worked but not so much others. Still testing. Opening stuff within the various apps works, just not drag and drop. I'd rather not have to clean install as it works for the most part except for this one thing. Odd thing is that I can move stuff around within windows explorer..just not to apps that allowed it before. Checked my firewall program too.
      My ComputerSystem Spec

  7.    19 Aug 2015 #7

    Upgraded from 7 pro to 10. I can't drag/drop ANYTHING on my desktop. Made sure arrange is unchecked etc. I have Stardock Fences installed however even if I disable it nothing will drag/drop on the desktop. This is crazy!

    Is there a registry setting I can check?

    I can drag/drop inside of explorer just nothing on the desktop. UGH
      My ComputerSystem Spec


  8. Posts : 5,081
    Windows 10 Pro X64 15063.138
       19 Aug 2015 #8

    Give ShellExView a try. The download links are at the bottom of the page.

    Run it and start disabling the pink items a few at a time then test. Re-enable the ones that have no effect.
      My ComputersSystem Spec

  9.    19 Aug 2015 #9

    Ztruker said: View Post
    Give ShellExView a try. The download links are at the bottom of the page.

    Run it and start disabling the pink items a few at a time then test. Re-enable the ones that have no effect.
    Tried. Was excited to see 2-3 drag/drop pink lines. Did what you said but all the same. I can't drag/drop anything on the desktop. All I get is a small back outlined circle with a line through it.SOOOOO disgusted with this. I wnt to organize stuff but windows 10 is telling me to go back to 7!
      My ComputerSystem Spec


  10. Posts : 5,081
    Windows 10 Pro X64 15063.138
       21 Aug 2015 #10

    I would disable all the pink items, a few at a time and test. Just because it doesn't look related top drag and drop does not mean it isn't interfering.

    Start with any that have to do with Context Menu.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hi, a botched Win7 update on windowsupdate forced me to reinstall Windows, so I went Win10 10130. Got most of the stuff working the way I want by googling and the help of way cleverer People than I. Here's what I cant - for the life of me -...
I have been using VMware Workstation with various OS's for a while and think it's great. However with my Windows 10 x64 TP guest, even though I installed VM tools - it's almost like VM tools isn't running. I can't drag and drop files from host to VM...
Edge: Drag Web Page Shortcut? in Browsers and Email
One of the things I use a lot with Internet Explorer is dragging a shortcut from the address bar to the Desktop (actually shift-dragging, or it makes a silly .website shortcut). How can I do this in Edge?
drop down menu too long in Software and Apps
hello brain trust: using the win 10 tp now, so I'm here, but I've had this problem going back to xp, 7, 8 and 8.1. the problem is some drop downs from the top menu of a program are too long, forcing a long scroll by mouse wheel or clicking the...
Read more...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:47.
Find Us