Windows 10: Problem with power plans not showing at all Solved

Page 2 of 2 FirstFirst 12
  1.    10 Mar 2018 #11

    A clean install is the fix-it strategy of last resort. And if you do that, you should also completely wipe the system drive and either re-partition it yourself or let Windows do it for you when you start that install up. That way you get rid of ALL TRACES of the preceding install, which is presumably what you're trying to do anyway. At least, that's how I understand it...
    HTH, and keep those great questions coming!
    --Ed--
      My ComputersSystem Spec


  2. Posts : 534
    Windows 10 Home - Version 1803 - Build 17134.167
    Thread Starter
       10 Mar 2018 #12

    Great thanks Ed!
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Add Power Plans to Dell Laptop in Performance & Maintenance
I have a Dell Inspiron 15 5577 model with Win 10 Home. It only has one Power Plan, Balanced. My desktop (home built) has High Performance. Is there a way to get it on Win 10 Home? Or do I have to create my own power plan? I use the Laptop...
I switch form power saver to high performance. When I work I want high performance, when I just tinker or type some text files I don't need that, so I switch to power saver. I was on power saver, I check power plans and notice `high performance`...
Hello, I have created two .cmd files where I can change power plans really quick. The code in the .cmd files looks like this: powercfg /s 381b4222-f694-41f0-9685-ff5bb260df2e exit This works fine. But now I want to have a .bat file, which...
Solved Where are Power Plans Stored? in Performance & Maintenance
I've just done a clean install on my Dell Inspiron 7537 laptop. I had a Dell supplied power plan on the previous W10 installation (upgraded from W8.1). Where are these plans stored so I can recover the previous Dell plan?
Problem with power plans in Performance & Maintenance
When I plug in my computer on battery, it always set to default using "Power4Gear High Performance". Since I don't want to use it, I deleted it and chose "High performance" instead. But later on, when I plug in my computer on battery again, the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:53.
Find Us