1.    31 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 3
    Windows 10 Home

    No "Screenshots" folder in the "Pictures" folder. How do I fix this?

    Hello and hope this finds anyone who is reading this well.

    I tried to take screenshots via the WinKey+PrtSc and the Fn+WinKey+PrtSc method. As expected, the screen briefly dimmed and then reestablished normal illumination as you would expect when taking a screenshot with previous Windows OS-es. (No functionality at all apparent via Ctrl+WinKey+PrtSc.)

    When I went to locate the screenshots in C:\Users\*****\Pictures, there was no "Screenshots" folder. I tried searching for the folder and for the screenshots to no avail (though my search skills are rather novice, so I may have missed some obvious way to locate the missing folder). Screenshots will save to the clipboard through the two operable methods above and can be pasted to Paint. I tried visually searching numerous folders and hidden folders for the screenshots, to no avail.

    So, I looked in the registry and found:


    The ScreenshotIndex DWORD value is "3".

    In Win8, from what I have found trying to understand and solve this issue, you would also find an expandable string at this location:


    It required value data which pointed to the pictures folder (%USERPROFILE%\Pictures\Screenshots).
    There was no such expandable string value present in my User Shell Folders location.

    I never had this problem in Windows 8/8.1 and I realize things may be done very differently in Windows 10, so I didn't add the expandable string that the tutorial I was reading referenced in order to to fix this problem in Windows 8.

    Has anyone else encountered this problem and solved it, or does anyone have a solution or theory of a solution I might try to implement.

    Thank you very much for any help you may be able to provide, and even if you cannot help, thank you for the consideration you have given in reading through this.
      My ComputerSystem Spec
  2.    31 Jul 2015 #2
    Join Date : Mar 2015
    Posts : 616
    Windows 10

    You should most definitely have a screen shot folder in that location. Odd...

    Click image for larger version. 

Name:	Capture.PNG 
Views:	14 
Size:	33.7 KB 
ID:	27029
    Sorry, I can't be of more help...
      My ComputerSystem Spec
  3.    31 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 3
    Windows 10 Home
    Thread Starter

    Thanks for confirming the norm. My Screenshots folder must have ninja ancestry.

    Click image for larger version. 

Name:	No Screenshot Folder.png 
Views:	13 
Size:	111.8 KB 
ID:	27184

    I tried to find others with this problem (I'm sure I cannot be the only one.), but it appears this didn't occur, or occur very often with the beta testers.

    Anyone else have an idea? Step right up and help me track down my Screenshots folder trained in the the exquisite art of non-detection.
      My ComputerSystem Spec
  4.    02 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    Same problem here.
    I changed the security settings of the Screenshots folder.
    No registry changes helped. I believe this is a problem with the upgrade from Win 8.1 to Win 10. It was on filesystem level, the screenshot could not be written. I sent Feedback already.

      My ComputerSystem Spec
  5.    02 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    I am the only user of this PC so I could change it as shown in the screenshot.
    But if you have multiple users, such thing may not be right.
    Microsoft should give a tool or release an update to fix this asap.

    List of possible causes (my opinion, I'm just rly good with OSes and stuff but I give no guarantee since this is a hobby research, nothing more)
    1. Onedrive integration in Windows 8.1 that is not a thing anymore with Win 10
    2. NTFS permissions were broken during upgrade
    3. Only affects users who changed the location in the past (?) or modified the folder in other ways - permissions were broken back then but WIndows 8.1 was ok with it...
      My ComputerSystem Spec
  6.    03 Aug 2015 #6
    Join Date : Jul 2015
    Posts : 3
    Windows 10 Home
    Thread Starter

    Yep. I stumble-bummed to the solution yesterday afternoon. I tried to paste a screenshot into Paint and then save it in a Screenshots folder I added to Pictures. I received a prompt that informed me I didn't have permission to do so. Then I started trying to do anything besides creating a folder in the Pictures folder and received the same prompt.

    I can't believe for so long I had never tried to do anything in the Pictures folder but the one thing I could do, create a folder. Then I remembered that Windows doesn't create the Screenshots folder until one screenshot via various PrtScr methods needs a default location to which to save. So, it hit me. There is no Screenshots folder because I have no rights to save the first screenshot anywhere in the Pictures folder.

    As far as your explanations as to why it permissions were broken, choosing one of your theories as best is a bit above my understanding. I mean, I understand what you are suggesting, but I don't readily, easy follow how those things would happen.

    That said, I did migrate the Music, Video, Documents, and Pictures folders from the original boot drive of my copy of Windows 7 Pro before I upgraded it through 8, 8.1, and finally 10. I moved them back upon upgrading to 8, but that may have been a rather clunky reversal, as I am pretty novice in my understanding. I'm the type that sees that I have a problem and can often figure how to properly research the issue, but it doesn't necessarily translate from those experiences to a greater, comprehensive understanding.

    Thank you so very much for taking the time to respond. I think you may have explained my issue, and it was still bugging me that I really didn't have any idea what caused it. The other moved folders had no problem, but I bet you are right that it occurred as you described in your third suggestion.

    The only idea I could surmise was that it had occurred with the original owner of the laptop. My laptop is a certified refurb. I figured maybe the original owner started experimenting or got infected, couldn't or wouldn't take the time to determine how to fix it and sent it back while he still had the rights to do so with Acer. I thought this is the type of problem that might just have gone unnoticed, being that it would be a strange thing to double-check for broken functionality. Other than this and some Twitter credentials I found in my Credential Manager, everything has been pristine.

    Now that you have given me what seems a reasonable possibility of how I may have caused the issue a long time ago, I would think this laptop had never been used, if not for the Twitter credentials.

    Again, thank you so much for taking the time to comment.
      My ComputerSystem Spec


Similar Threads
Thread Forum
Delete "Camera Roll" & "Saved Pictures" - Win 10
Is there any way to delete these system folders. I don't use them, and I never will. If I delete them though, they are simply re-created. Thanks
General Support
Not display the "Life at a glance" and "Play and explore" columns
Hi In Windows 10, how I do not display the "Life at a glance" and "Play and explore" columns of the Start menu? Thanks Bye
General Support
Solved Unable to create or save files in "Documents" and "Pictures" folders
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
General Support
"Folder access denied" C:\Users\<truncated name>\One Drive
Unable to delete folder, unable to change permissions, and unable to get One Drive to read to Documents folder correctly. I have attempted five times and each time it fails. So I try to delete the One Drive folder so I can reboot and try again,...
General Support
Solved "Up a folder" instead of "go to previous folder" ?
In Windows Explorer, when I press 'backspace', it goes to previous folder. Is there any way to map that to go up a folder instead ? Or is there another shortcut for "up a folder" ?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums