Windows 10: Can't create task in Task Scheduler Solved


  1. Posts : 80
    Windows 10 Home Single Language
       02 Mar 2018 #1

    Can't create task in Task Scheduler


    Whenever I try to create a task in Task Scheduler, an error pops up.

    Click image for larger version. 

Name:	Capture1.PNG 
Views:	8 
Size:	7.8 KB 
ID:	179231

    I press OK, and this pops up:

    Click image for larger version. 

Name:	Capture2.PNG 
Views:	8 
Size:	11.7 KB 
ID:	179232

    Here is the transcript:

    "Unhandled Exception in Managed Code Snap-in

    FX:{c7b8fb06-bfe1-4c2e-9217-7a69a95bbac4}

    The system cannot find the file specified. (Exception from HRESULT: 0x80070002)

    Exception type:
    System.IO.FileNotFoundException

    Exception stack trace:
    at Microsoft.Windows.ManagementUI.CombinedControls.INetwork.GetName() at Microsoft.Windows.ManagementUI.CombinedControls.UINetwork.GetUINetwork(INetwork network) at Microsoft.Windows.ManagementUI.CombinedControls.NetworkListManager.GetNetworkList() at Microsoft.Windows.ManagementUI.CombinedControls.ControlTaskConditions.PopulateNetworkComboBox() at Microsoft.Windows.ManagementUI.CombinedControls.ControlTaskConditions.InitializeConditions() at Microsoft.Windows.ManagementUI.CombinedControls.EditTaskDialog.InitializeView() at Microsoft.Windows.ManagementUI.CombinedControls.EditTaskDialog.Initialize(UITaskFolder folder, String taskName, String title, UserChoice userAction, BaseResultsControl inOwnerView, String inXmlText) at Microsoft.Windows.ManagementUI.CombinedControls.BaseResultsControl.CreateTask(UITaskFolder folder, String initialTaskName, String taskXml) at Microsoft.ManagementConsole.Action.RaiseTriggeredEvent(Object sender, AsyncStatus status) at Microsoft.ManagementConsole.View.DoAction(Int32 actionId, Boolean selectionDependent, Int32 selectionId, IRequestStatus requestStatus) at Microsoft.ManagementConsole.View.ProcessRequest(Request request) at Microsoft.ManagementConsole.ViewMessageClient.ProcessRequest(Request request) at Microsoft.ManagementConsole.Internal.IMessageClient.ProcessRequest(Request request) at Microsoft.ManagementConsole.Executive.RequestStatus.BeginRequest(IMessageClient messageClient, RequestInfo requestInfo) at Microsoft.ManagementConsole.Executive.SnapInRequestOperation.ProcessRequest() at Microsoft.ManagementConsole.Executive.Operation.OnThreadTransfer(SimpleOperationCallback callback)"

    Pressing OK leads me to this:

    Click image for larger version. 

Name:	Capture3.PNG 
Views:	2 
Size:	60.6 KB 
ID:	179234

    I already tried running /sfc scannow. It didn't find any violations. I tried creating another user account, suspecting that my current one was corrupted. The problem persists. As a final resort, I performed a repair install via an in-place upgrade of Windows 10. It's still there.

    Creating a basic task does work, though, weirdly enough.

    Can anyone help me with this? Thank you in advance.
      My ComputerSystem Spec


  2. Posts : 80
    Windows 10 Home Single Language
    Thread Starter
       02 Mar 2018 #2

    Solved it. Reply no. 4 from this site: Task Scheduler crashed - Microsoft Community
      My ComputerSystem Spec


 

Related Threads
Solved How do I re-create (restore) a task in Task Scheduler? in User Accounts and Family Safety
Once Windows 10 got itself updated to the Anniversary edition, I noticed there was some problem with the Family Safety feature - namely, whenever my kids asked me for a remote extension of the time limit, and I granted it, it simply wouldn't push...
Hey everyone I tried using this guide (How To Easily Send Emails From The Windows Task Scheduler) to create a task that will send me an email whenever someone connects with RDP.The task works and sends the email if i run it, but i am unsure how to...
Is there a way to make the "Command Prompt" window show when I have a task running in Windows task Scheduler? I would like to be able to view the progress of the task. For example, I have a program called "Zap2xml" that collects TV EPG data. It...
create restore point using task scheduler windows 10 Home I am certain this has been covered somewhere, but can't find it....maybe could be added to restore point tutorials section.. did in create one but never seemed to work.. thanks
My issue is kind of strange. I am an insider currently on Windows 10 build 10240. All the build I have tried so far has this same error in task scheduler when I change my time zone to my current location which is kathmandu (UTC+5:45). When i change...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:52.
Find Us