Windows 10: Help for Windows 10 starts with windows. Solved

Page 1 of 2 12 LastLast

  1. Posts : 16
    Windows 10 Pro 64Bit (1709)
       21 Feb 2018 #1

    Help for Windows 10 starts with windows.


    Hey guys, does anyone know why at random times, once i've booted my pc this appears.
    is it a bug in win10 or with chrome ?

    Click image for larger version. 

Name:	w10.png 
Views:	9 
Size:	487.3 KB 
ID:	177972

    This is my startup

    Click image for larger version. 

Name:	taskmgr.png 
Views:	45 
Size:	19.1 KB 
ID:	177973

    any help is appreciated :)
      My ComputerSystem Spec


  2. Posts : 3,463
    64bit Win 10 Pro ver 1803 Build 17134.165 and W10 Insider Build 17713
       21 Feb 2018 #2

    Does it happen when you click on the F1 function key? Or some other key which is set up as a help key?
      My ComputersSystem Spec


  3. Posts : 16
    Windows 10 Pro 64Bit (1709)
    Thread Starter
       21 Feb 2018 #3

    philc43 said: View Post
    Does it happen when you click on the F1 function key? Or some other key which is set up as a help key?
    Hi phil,
    When i'm at desktop and press F1 it takes me to.

    flp i windows 10 - Bing


    Other keys, F2 - F12 opens nothing.
      My ComputerSystem Spec


  4. Posts : 2,611
    Windows 10 Pro x64 1803 - 17134.5 XP/Vista/Win7/Win8.1 in VM for testing
       21 Feb 2018 #4

    I cannot say categorically what is causing this event (a bug is a specific issue that happens every time on every device with the same setup, so this is not a bug )

    don't worry this should be solvable, but may take some time

    There could be a very simple reason that this is happening. if this only appears when you open your browser, check the home screen is not set to this page in the browser settings, also windows has a new feature that will automatically reopen any apps, from a list of items, that are left open when shutting down - this could be the cause of the intermittent nature

    If this is not the case then we need to look deeper ... ...

    The basic items shown on the startup tab of task manager are not the only ones that apply to the start of a system, there are many other ways to start an event, including the windows Task scheduler

    The best way I know to find the cause of this is a Microsoft Application available free from the Sysinternals Suite The applet you need is Autoruns which gives a tabbed view of every item that is set to start with windows Including items scheduled to run occasionally which sounds like could be the cause in your case

    You may be quite shocked when you see the "everything" tab and compare it to the list you posted

    This could be a scheduled item or a regular item that only runs when other factors are in place.

    For safety purposes you should use the menu option to hide all Microsoft processes - prevent any issues during the search process

    What you need to do is look at each tab of startup items until you see one that looks like it could be the cause of your issue - Concentrate on the Boot tab and the Scheduled task tab first but also check the others including the Image Hijacks (which is normally due to adware)

    At the far left of each line in the list there is a checkbox - if you un-check this then the process will not be loaded the next time you reboot - so uncheck any item (only one at a time) and reboot and use the system, in your case for a few days may be needed as your issue is intermittent. (if you see the issue during this checking phase then obviously go back into autoruns and recheck the item sand look for another item that could be the cause.

    This is unfortunately not a one click solution and can take a long time, Intermittent issues are the worst to troubleshoot, but the practice gained with using the Autoruns application is good for future troubleshooting

    The second item I add to any system of mine, (after the anti malware systems), is the Sysinternals suite and it's full of small help applications that tames windows better than anything else, (especially those Fix Windows NOW!!!! type you see everywhere on the net.)
    Last edited by Barman58; 21 Feb 2018 at 07:11.
      My ComputerSystem Spec


  5. Posts : 16
    Windows 10 Pro 64Bit (1709)
    Thread Starter
       21 Feb 2018 #5

    Barman58 said: View Post
    I cannot say categorically what is causing this event (a bug is a specific issue that happens every time on every device with the same setup, so this is not a bug )

    don't worry this should be solvable, but may take some time

    The basic items shown on the startup tab of task manager are not the only ones that apply to the start of a system, there are many other ways to start an event, including the windows Task scheduler

    The best way I know to find the cause of this is a Microsoft Application available free from the Sysinternals Suite The applet you need is Autoruns which gives a tabbed view of every item that is set to start with windows Including items scheduled to run occasionally which sounds like could be the cause in your case

    You may be quite shocked when you see the "everything" tab and compare it to the list you posted

    This could be a scheduled item or a regular item that only runs when other factors are in place.

    For safety purposes you should use the menu option to hide all Microsoft processes - prevent any issues during the search process

    What you need to do is look at each tab of startup items until you see one that looks like it could be the cause of your issue - Concentrate on the Boot tab and the Scheduled task tab first but also check the others including the Image Hijacks (which is normally due to adware)

    At the far left of each line in the list there is a checkbox - if you un-check this then the process will not be loaded the next time you reboot - so uncheck any item (only one at a time) and reboot and use the system, in your case for a few days may be needed as your issue is intermittent. (if you see the issue during this checking phase then obviously go back into autoruns and recheck the item sand look for another item that could be the cause.

    This is unfortunately not a one click solution and can take a long time, Intermittent issues are the worst to troubleshoot, but the practice gained with using the Autoruns application is good for future troubleshooting

    The second item I add to any system of mine, (after the anti malware systems), is the Sysinternals suite and it's full of small help applications that tames windows better than anything else, (especially those Fix Windows NOW!!!! type you see everywhere on the net.)
    Thank you Barman, this is indeed helpful :)
    i've actually played around with autoruns before in windows 7 but along time ago, but 4got about the program

    " For safety purposes you should use the menu option to hide all Microsoft processes "
    Is
    Microsoft Entries the same thing :)?
    If not then i'm blind xD
    Click image for larger version. 

Name:	autoruns.png 
Views:	37 
Size:	18.5 KB 
ID:	177975
      My ComputerSystem Spec


  6. Posts : 2,611
    Windows 10 Pro x64 1803 - 17134.5 XP/Vista/Win7/Win8.1 in VM for testing
       21 Feb 2018 #6

    Yes it's the same - I'm not so much blind but getting old

    I did make an edit to suggest a simple possible cause after you had quoted post so than may be an idea to check first
      My ComputerSystem Spec


  7. Posts : 16
    Windows 10 Pro 64Bit (1709)
    Thread Starter
       21 Feb 2018 #7

    So my Boot Execute tab is clean.
    Also my Image Hijacks is clean.
    Click image for larger version. 

Name:	clean.png 
Views:	1 
Size:	36.1 KB 
ID:	177978

    Didn't find that much in Scheduled tasks.
    Tho, Intel telemetry 2 was ticked, i unticked that sucker ^^
    Click image for larger version. 

Name:	taks.png 
Views:	1 
Size:	96.6 KB 
ID:	177982

    But i did find something in Logon Tab
    Click image for larger version. 

Name:	Logon.png 
Views:	2 
Size:	44.6 KB 
ID:	177981
    It's located at
    Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce

    And has string value of
    C:\Program Files (x86)\Google\Chrome\Application\chrome.exe --flag-switches-begin --flag-switches-end --restore-last-session --flag-switches-begin --flag-switches-end --flag-switches-begin --flag-switches-end --flag-switches-begin --flag-switches-end --flag-switches-begin --flag-switches-end

    Could this be the could this be the culprit ?
      My ComputerSystem Spec


  8. Posts : 34,510
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       21 Feb 2018 #8

    Side note: If you want to disable all that NVidia telemetry ET call home stuff, take a look here. Explains and show what to un-check. Perfectly safe.

    NVIDIA Adds Telemetry to Latest Drivers; Heres How to Disable It (Update) - MajorGeeks
      My ComputersSystem Spec


  9. Posts : 2,611
    Windows 10 Pro x64 1803 - 17134.5 XP/Vista/Win7/Win8.1 in VM for testing
       21 Feb 2018 #9

    Best way to check, (and in reality the only way), is to uncheck the box and then reboot a few times then if it's the culprit after a few days when you are sure you can actually right click the entry and delete it
      My ComputerSystem Spec


  10. Posts : 2,611
    Windows 10 Pro x64 1803 - 17134.5 XP/Vista/Win7/Win8.1 in VM for testing
       21 Feb 2018 #10

    Oh the other thing I usually do is those File Not Found entries although they do not directly harm anything unchecking them will prevent them running and failing which will save time :)
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hello, i'm having a very annoying problem with my windows installation. My windows is installed in an SSD (when i installed windows i made sure it was the only disk connected at the time) but everytime i get back from hibernation (i have a lot stuff...
Hi I have an ASUS PC about three years old, when I turn it on the everything sounds normal, fans etc running, the white on black boot messages come on, then the meassage "Press DEL to enter setup" shows but nothing firther happens, pressing...
Windows starts by itself when shutdown in Performance & Maintenance
Just Yesterday upgraded from 8.1 to 10 with out any problems. But, Unless fast start up is disabled, windows will start by itself a few minutes later after I shutdown. Did not have this problem before with 8.1. Always had fast startup selected,...
Windows 10 10586 starts downloading into ........ in Windows Updates and Activation
$WINDOWS.~BT and $Windows.~WS Only $Windows.~WS is hidden folder.
Hi, after upgrading from Win7 Ultimate with Office 2007 to Won10 pro, every time I star Excel or Word or PowerPoint the Windows Installer screen appears and then asks for Microsoft Visual Studio Team System 2008 Development Edition.ENU disk. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:10.
Find Us