Windows 10: Help for Windows 10 starts with windows. Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 16
    Windows 10 Pro 64Bit (1709)
    Thread Starter
       21 Feb 2018 #11

    f14tomcat said: View Post
    Side note: If you want to disable all that NVidia telemetry ET call home stuff, take a look here. Explains and show what to un-check. Perfectly safe.

    NVIDIA Adds Telemetry to Latest Drivers; Heres How to Disable It (Update) - MajorGeeks
    Damn i'm blind =D
    Thank you so much for pointing that out, i totally missed the nVidia telemetry.
    Unticked now aswell
      My ComputerSystem Spec


  2. Posts : 16
    Windows 10 Pro 64Bit (1709)
    Thread Starter
       21 Feb 2018 #12

    Barman58 said: View Post
    Best way to check, (and in reality the only way), is to uncheck the box and then reboot a few times then if it's the culprit after a few days when you are sure you can actually right click the entry and delete it
    Will do, Thx man


    Barman58 said: View Post
    Oh the other thing I usually do is those File Not Found entries although they do not directly harm anything unchecking them will prevent them running and failing which will save time

    Click image for larger version. 

Name:	not found.png 
Views:	2 
Size:	25.6 KB 
ID:	177985Unticked most of them but these 5 game me error, telling me that i'm not allowed to change them...
    Do i ignore them or should i try to delete the entries ?
      My ComputerSystem Spec


  3. Posts : 2,362
    Windows 10 Pro x64 1803 - XP/Vista/Win7/Win8.1 in VM for testing
       21 Feb 2018 #13

    As with most of the Sysinternals suite everything is done at standard user level unless you opt for admin access

    There is an option to run as administrator,and is located in the File menu, try to uncheck the items after clicking this option (it will cause a refresh of Autoruns)

    if you ever get an error when in Administrator mode I would back away from that item and do further research (autoruns gives this access within the program Ctrl-M)

    Those particular files are part of the 32/64 bit virtualization system so I have left them in place (not sure so stay cautious )
      My ComputerSystem Spec


  4. Posts : 16
    Windows 10 Pro 64Bit (1709)
    Thread Starter
       21 Feb 2018 #14

    Searched and found following.
    From here
    https://answers.microsoft.com/en-us/...7-62046f7e198d

    Even tho this is for win8 i guess it applies to win10 aswell.

    Burt Harris(2) replied on November 24, 2012

    A:
    Don't be concerned if autoruns reports these files as not found. Just ignore it. These three files are critical to (and invisible to) 32-bit processes running on a 64-bit processor.

    For a little fun you can see this by launching both the native and x86 versions of Windows PowerShell, type the following in both. Somewhat surprisingly you'll get different results:

    cd $env:windir\system32
    dir wow*
    Burt Harris


      My ComputerSystem Spec


  5. Posts : 2,362
    Windows 10 Pro x64 1803 - XP/Vista/Win7/Win8.1 in VM for testing
       21 Feb 2018 #15



    I knew they were related to the system, didn't know what exactly they did so backed away - a lot of users we see here are dealing with issues that might have been avoided - more that once I have seen people post things like "I Didn't recognise the file so I deleted it ... .... and now such and such does not work"
      My ComputerSystem Spec

  6.    21 Feb 2018 #16

    Thanks for reminding me of this, too. Just used it to find several items I hadn't figured out how to access any other way. Great tool!
    --Ed--
      My ComputersSystem Spec


  7. Posts : 16
    Windows 10 Pro 64Bit (1709)
    Thread Starter
       21 Feb 2018 #17

    After many many restarts i have yet to see my chrome startup with windows, so without jinxing myself
    ( hopefully )
    i think the issue was that " Application Restart #1" unticking it + deleting it seem to have worked.
    Also unticked those " files not found "
    Huge thanks to Barman58

    If the issue appears again, i'll come back
    if not then consider my problem as Solved
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello, i'm having a very annoying problem with my windows installation. My windows is installed in an SSD (when i installed windows i made sure it was the only disk connected at the time) but everytime i get back from hibernation (i have a lot stuff...
Hi I have an ASUS PC about three years old, when I turn it on the everything sounds normal, fans etc running, the white on black boot messages come on, then the meassage "Press DEL to enter setup" shows but nothing firther happens, pressing...
Windows starts by itself when shutdown in Performance & Maintenance
Just Yesterday upgraded from 8.1 to 10 with out any problems. But, Unless fast start up is disabled, windows will start by itself a few minutes later after I shutdown. Did not have this problem before with 8.1. Always had fast startup selected,...
Windows 10 10586 starts downloading into ........ in Windows Updates and Activation
$WINDOWS.~BT and $Windows.~WS Only $Windows.~WS is hidden folder.
Hi, after upgrading from Win7 Ultimate with Office 2007 to Won10 pro, every time I star Excel or Word or PowerPoint the Windows Installer screen appears and then asks for Microsoft Visual Studio Team System 2008 Development Edition.ENU disk. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:44.
Find Us