Windows 10: Fast boot no longer working Solved

  1.    19 Feb 2018 #1

    Fast boot no longer working


    HP notebook 250 G5

    seems caused by autoupdate of the corporate antivirus (sophos endpoint) same day the issue begin

    all was working fine, doing every day start->shut down->shut down the next update worked with fast boot

    now i have no errors but the system is started every day with the "long" boot

    looking the event viewer, i can see that when it was working fine when i choosed to shut down the system recorded event 42 (category 64) "starting activating suspension", then the day after i can see event 107 (102) "system is reactivated from suspension" and obviously type of boot 0x1 (event 27/33) (fast boot)

    now it does not work: when i choose shut down i see event 109/103 "transaction of shutdown started by kernel power" and then the day after i see event 12/1 "system started at system time xxx" and type of boot 0x0 (normal boot)

    note that both hybernation and suspension works if done manually

    just tryed to turn on and off fast boot many times in the power menu without luck
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,603
    Windows 10 Pro x64 Build 1803
       19 Feb 2018 #2

    Hi ninja750

    Have you contacted your Corporate Support desk.

    They may have invoked some group policies along with the update or may have set Sophos to force a full shutdown. (Not sure if Sophos has that capability).

    As you can directly tie the change in behaviour to the update / change in Sophos that your company enforced that is where I would start.
      My ComputerSystem Spec

  3.    26 Mar 2018 #3

    yes I have contacted both my corporate's and sophos support on their site, no solution found so far as they say it is not intenctional

    i think the problem is when shutting down, when it was working the system did every time event 42/64 "activating system suspension" but now it does event 109/103 "shutdown transaction started by kernel"
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 10,603
    Windows 10 Pro x64 Build 1803
       26 Mar 2018 #4

    Interesting that you would be the only person with issue. ( I think this is BS )

    Through your IT group can they check if there are now any Sophos updates or hot fixes.

    I would also see if Windows Fast Startup is still enabled. If so I would disable, and restart. Then go back in and enable, restart and test.
      My ComputerSystem Spec

  5.    26 Mar 2018 #5

    I am not the only one, two for sure, the others have an SSD with the function intentionally set OFF someone else is still on windows7. the trick to disable and then enable is one of the first i've tryed, and sadly the antivirus updated itself one week ago and the issue is still there

    hope that next big build of windows will solve it
      My ComputerSystem Spec

  6. Bree's Avatar
    Posts : 8,830
    10 Home x64 (1809) (10 Pro on 2nd pc)
       26 Mar 2018 #6

    Caledon Ken said: View Post
    ...I would also see if Windows Fast Startup is still enabled. If so I would disable, and restart. Then go back in and enable, restart and test.
    You could also try removing then recreating the hibefil.sys that is required for Fast Start-up to work. In a Command Prompt (Admin) use POWERCFG /HIBERNATE OFF followed by POWERCFG /HIBERNATE ON
      My ComputersSystem Spec

  7.    03 May 2018 #7

    problem solved when sophos antivirus updated itself to version 2.0.3 / 10.8.1.2

    so it was really that program, nothing else
      My ComputerSystem Spec


 

Related Threads
Fast boot not always working in General Support
Hi, I've got problem with fastboot since Windows 8. The problem is that fastboot doesn't always property run, this is: I power off computer, then I turn it on and fastboot doesn't work. So I turn off and on computer again and fastboot works...
Howdy: Looking for guidance on optimal settings for new Dell system before I fire it up (specs in my profile). This is my first Win10 system and my first desktop, "production box" PC with dual drives (SSD (OS) + spinner (data)) and UEFI. ...
Slow warm boot & Fast cold boot in Performance & Maintenance
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Control Panel\All Control Panel Items\Power Options\System Settings Unchecking the "Turn on Fast Startup" command in the above setting path does not do it. There is supposed to be a motherboard software for enabling a normal startup the next...
Solved Turning off secure boot/fast boot required? in Installation and Upgrade
As I get ready to do a clean install of 10074 I am curious about the need to disable secure boot and fast boot options. If I do disable secure boot do I need to enable legacy boot? I have had limited success with previous installs to a 2nd hard...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:51.
Find Us