1.    30 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 113
    W 10 Pro x64

    Cannot get into Settings


    Hi

    I am trying to get into settings using the Run dialogue ms-settings:windowsupdate, or any other of the listed Run commands.

    An error box come sup saying
    'The application failed to start because it's side by side configuration
    is incorrect. Please see the application event log or use command-line s
    xstrace.exe for more detail'

    What I am trying to do is work set up manual updates, once I have done that
    I will disable automatic updates because it causes me problems when they
    run in the background just when I am doing other intense tasks.

    Please advise how I can fix this.

    Cheers

    Daniel
      My ComputerSystem Spec
  2.    30 Jul 2015 #2
    Join Date : Jul 2015
    Posts : 3
    Windows 10

    Hi, have you tried searching the problem on Google first or did you come here? If you didn't I Google'd a possible solution and here it is -

    Error message: "Side-by-side configuration is incorrect"
    The machine is missing the correct C++ runtime components for your type of system. (x86 or x64).
    Installing the following update resolved the issue.
    Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
    http://www.microsoft.com/downloads/e...displaylang=en Microsoft Visual C++ 2008 SP1 Redistributable Package for (x64)
    http://www.microsoft.com/downloads/en/details.aspx?familyid=BA9257CA-337F-4B40-8C14-157CFDFFEE4E&displaylang=en
    Microsoft
    Visual C++ 2010 Redistributable Package (x86)
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=a7b7a05e-6de6-4d3a-a423-37bf0912db84 Microsoft
    Visual C++ 2010 Redistributable Package (x64)
    http://www.microsoft.com/downloads/e...f-9350143d5867
    Roughly 100 people up-voted that, I don't know much about your issue since I haven't experienced it but hopefully someone else could help you if the above doesn't!
      My ComputerSystem Spec
  3.    31 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 113
    W 10 Pro x64
    Thread Starter

    Quote Originally Posted by hey View Post
    Hi, have you tried searching the problem on Google first or did you come here? If you didn't I Google'd a possible solution and here it is -

    Roughly 100 people up-voted that, I don't know much about your issue since I haven't experienced it but hopefully someone else could help you if the above doesn't!
    Hi

    Thanks for your reply, I already had 2010 installed but after your post I installed 2008, but nothing changed except that when I select "settings" nothing happens, I do get a window flash up for about 1/2 second.

    AS I recall MS said my settings would not be changed, but my update settings have, also I have a "settings" icon on my start menu and an "all settings" icon in my notifications, but neither work.

    Cheers

    Daniel
      My ComputerSystem Spec
  4.    31 Jul 2015 #4
    Join Date : Jul 2015
    Posts : 12
    windows 10

    on this page there is a link to download windows troubleshoot and has fixed the problem for me http://answers.microsoft.com/en-us/w...?page=1&auth=1
      My ComputerSystem Spec
  5.    31 Jul 2015 #5
    Join Date : Jul 2015
    Posts : 12
    windows 10

    Quote Originally Posted by daniellouwrens View Post
    Hi

    Thanks for your reply, I already had 2010 installed but after your post I installed 2008, but nothing changed except that when I select "settings" nothing happens, I do get a window flash up for about 1/2 second.

    AS I recall MS said my settings would not be changed, but my update settings have, also I have a "settings" icon on my start menu and an "all settings" icon in my notifications, but neither work.

    Cheers

    Daniel
    http://answers.microsoft.com/en-us/w...?page=1&auth=1 on this page there is a link to download windows troubleshoot and has fixed the problem for me
      My ComputerSystem Spec
  6.    31 Jul 2015 #6
    Join Date : Jul 2015
    Posts : 113
    W 10 Pro x64
    Thread Starter

    Thanks firenate

    that fixed it.

    My main problem is that I am out most of the time and do not
    have the time to research properly, so this forum does it for me :-)

    Also if the admin sees this, the forum is no sending me an email when replies are posted, even though
    I have selected to do so.

    Cheers

    Daniel
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Can't open settings.
So I did the Windows 10 upgrade (WOOHOO!) Everything went smoothly during the install. As I was checking out the start menu I clicked on the little Settings cog in the lower left. All that happens when I do this is a super quick flash of what I...
General Support
Solved Settings not opening
Hello, I have a problem, the Settings wouldn't open and also the other metro apps such as start menu, Store etc. doesn't open as well. I've tried restarting, resetting apps using Powershell, EnableLUA is at 1 also.15111 I'm using Build 9926 Any...
Software and Apps
Settings App & UAC Off
What's the deal with the Settings App not launching with UAC off? Is there a way around this?
General Support
Solved PC settings won't start
When I tag PC settings, the icon shows up in the task bar, but it does not show me the PC settings screen. So, with this, I am not able to change anything on that screen. Same condition for the other users on this machine. Anyone have any...
General Support
Solved PC settings
When I click on PC setting I get a popup box that says "Element not found". Any suggestions on how to access PC settings.
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums