Windows 10: Unable to connect to Virtual Disk Service

Page 2 of 2 FirstFirst 12

  1. Posts : 7
    Windows 10 Pro 1607
    Thread Starter
       1 Week Ago #11

    ... and that fails with the same errors as windows update and windows 10 update assistant. The log I posted previously complaining about not able to create VDS loader instance.
      My ComputerSystem Spec


  2. Posts : 7
    Windows 10 Pro 1607
    Thread Starter
       1 Week Ago #12

    After quite many hours of research on the web and trying to connect different issues relating to Virtual Disk Service I have concluded and confirmed that my problem is a bug of some sorts which dates back to the anniversary update and is commonly manifested with an error code 0x8078009C and is thrown on launching System Image Backup. As Microsoft ignores the problem on public channels I am going to throw my company's premier support contract at them concerning this issue and see if that contract is worth the hundreds of thousands we are paying them. Will not discuss it here anymore.
      My ComputerSystem Spec

  3.    1 Week Ago #13

    Oooooh! Sound gnarly. I hope you'll follow up with whatever the outcome of your (and your company's support) adventure turns out to be. This should be very interesting for many of us members, especially the regulars. Thanks in advance.
    --Ed--
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Windows 10 is installed on machine and I need to clone the entire disk with Clonezilla. However, it gives an error as This disk contains mismatched GPT and MBR partition. It also says that I have to destroy the GPT partition table to be able...
I am running Windows 10 Pro. I have an old 1Tb drive that used to be the boot (C) drive and also had partitions for two additional drives. I since replaced that 1Tb drive with an SSD and another 2Tb second internal drive. I've inserted the...
hello friend.. I cannot update windows 10 to anniversary update. Every time I check for update, this came out "We couldn't connect to the update service. We'll try again later, or you can check now. If it still doesn't work, make sure you're...
Hi - Having lots of trouble here and very frustrated. On login, I get the message "Failed to Connect to a Windows Service. Windows couldn't connect to the Group Policy Client service. This problem prevents standard users from signing in. As an...
I had a few problems with my PC, so I refreshed it. After doing that, I was not able to connect to my virtual router plus, nor find a wireless adapter. I have literally tried everything but I can't fix it. I've attached a picture of my available...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:09.
Find Us