Windows 10: Moving / Restoring Desktop,resulting in Access Denied to File Explorer


  1. Posts : 3
    Windows 10 home 64bit
       06 Feb 2018 #1

    Moving / Restoring Desktop,resulting in Access Denied to File Explorer


    Hi all, first time here, hoping you can help.

    I'm running Windows 10 Home 64 Bit.

    This might be a bit of a long post... but I want to lay out the process... I fixed (I think) a long standing problem I've had, tonight, but am left with a new problem.. so want to show what I've done to date, hopefully it will point to the solution.

    For quite some time, I've noticed that my Desktop wasn't showing up properly in my Quick Access area of File Explorer, or when saving documents, etc.

    Instead of Desktop, I saw two icons showing Documents. But, one of them was just 'mis-labelled', and was, in fact, pointing to my Desktop. So I just lived with it, occasionally trying to find info to fix it. Tonight was another attempt

    Tonight , I found info on this site about restoring personal folders involving accessing the folder properties, Location tab, and Restore the default.

    Restore Default Location of Personal Folders in Windows 10 User Accounts Tutorials

    I tried the instructions for my Desktop folder, but found that it's properties window was lacking the LOCATION tab.

    I then checked my Documents folder, and it's properties DID have the LOCATION tab... so I thought maybe if I restore that, it'll will bump things back in place.

    Somehow in trying that, I inadvertently Pointed my Documents folder to my Desktop.... >_< Made things worse.... now had two "twin" copies of Documents... one where it should be, and one on the Desktop space, with identical, twinned files, folders, etc... and in the process bumped the Desktop into no mans land.

    Now somewhat desperate, I took a leap of faith and ran the Restore Desktop BAT file from the page I linked above.

    It did it's magic, and lo and behold, it looks like now my Desktop is back, my Documents are back where they should be, I even have Desktop showing up in my Quick Access again!

    Now, though, I've noted a new problem...

    If I click the START button, and click the little File Explorer icon, I get an erro pop up saying I can't access the specified path (C:\WIndows\Explorer.exe), that I may not have appropriate permissions.

    I can, however, still access all files and folders, etc, if I go through My PC, or other folders/shortcuts.

    Any suggestions??

    Thanks you all!
      My ComputerSystem Spec


  2. Posts : 3
    Windows 10 home 64bit
    Thread Starter
       06 Feb 2018 #2

    Oh, one more tidbit... if, instead of clicking START, and selecting the File Explorer icon, I instead RIGHT-CLICK start, and then choose the listing for "File Explorer", it works fine. o_O
      My ComputerSystem Spec


  3. Posts : 3
    Windows 10 home 64bit
    Thread Starter
       06 Feb 2018 #3

    Oh my gosh.... I have to apologize... a quick restart of the PC fixed the Explorer permission error. /facepalm... rookie mistake.

    Feel free to delete this thread. Again, sorry.
      My ComputerSystem Spec


 

Related Threads
I formatted my drive, quickly installed Windows 7 Home with my serial, then instantly upgraded to Windows 10 without using 7 other than to install 10. I am getting really annoying errors. Everytime I try and either rename a icon, or the C drive name...
I changed the location the of my Pictures folder from the default C:\users\myname\Pictures to D:\onedrive\pictures, Worked great until I decided to use new Google Photo on Google Drive. Using File Explorer, I moved all photos from D:\one...
I am the administrator, but whenever i try to rename a file on the desktop it says "File Access Denied" and that i need to provide administrator permission to rename the file. How to fix it?
Since Upgrading to Windows 10, I am now experiencing problems accessing many files? How can I gain access to ALL my files? Can this be done in one operation, easily, or is it difficult? Step by Step instructions would be greatly...
File Access Denied in General Support
I get the following message when I try to 'save, 'save as' or 'paste': File Access Denied You require permission from Unix User\nobody to make changes to this file. I have no idea was to what causes this nor have I made any security...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:21.
Find Us