Windows 10: PDF converted from webarchive can't be opened Solved

  1.    28 Jan 2018 #1

    PDF converted from webarchive can't be opened


    I have a lot of webarchive files on my Mac that I need to be able to open on the pc. In Safari, if I open a webarchive file, and if I go print, I am given the choice to save as PDF, which is what I did. I can open those PDFs With Acrobat Reader on the Mac. I put the files on a memory stick but I cannot open them on the pc:

    Adobe Acrobat Reader could not open XXXXX.pdf because it is either not a supported file type or because the file has been damaged.

    When I check Properties on those converted files on the pc, they are properly identified as PDFs. Some of them are impossibly small. Like 4kb for a file that contains lots of pictures, each picture at least 100kb (but the file opens fine on the Mac).

    Please advise.
    Last edited by battlezone; 28 Jan 2018 at 21:48.
      My ComputerSystem Spec

  2.    29 Jan 2018 #2

    Maybe here is a solution: https://forums.adobe.com/thread/285691
      My ComputerSystem Spec

  3.    30 Jan 2018 #3

    I did not find a solution at the Adobe forums, but it looks like the file names were the problem. Apparently, the pc does not allow empty spaces in file names. Once I replaced all empty spaces with hyphens, the files opened fine. I have some jpg files with empty spaces in the file name and they open on the pc ju7st fine. Weird.
    Last edited by battlezone; 30 Jan 2018 at 16:45.
      My ComputerSystem Spec


 

Related Threads
Hi All May be somebody can help me recover my bootable drive. I don't know if this M.2 SSD gong bad or not. All tests from Dell ran fine with no hardware issues. I have Dell M6800 with M.2 SSD and secondary 1tb regular drive. The system is using...
It might already be common knowledge but thought I'd pass on the fact that I had a valuable 3.2GB .avi video file of family and friends needing to be uploaded to a cloud account but couldn't find anything anywhere to compress it. About to give up...
Hi hope this is the right place and someone can help. I had to convert my external hdd to ext3 ext4 in order to use with a zgemma box but I now want my hdd back to normal by formating it but my PC doesn't recognise it I done a long search on Google...
Hard Disk Converted to GPT format in Drivers and Hardware
I have DELL inspiron 5558 With windwos 8.1 and upgraded to windows 10. Recently i wanted windows 7 and for that i shrink my E drive and from DVD tried to install Windows 7 on that 50 GB unallocated space. But it was showing me that you cant...
Not sure If my title is clear but here is what I would like to accomplish. My apologies if this has been answered somewhere else or needs to be moved. Download the free upgrade on my existing win 7 laptop but not install it. Make an ISO from the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:01.
Find Us